[HELP]Loops aren`t match to bpm with Elastique

hi Cubase Family;

I’m having issues with Elastique Algorithm when I use loops and mediabay. Loops are not match the tempo and fixed one-shot audio files are getting loose their tempo after couple of cycle with transport while using audio files on elastique. It seems like a problem. I did search about it and couldn’t find a topic.

I’m an electronic musician and I use to work with loops. That means hundred of loops cycle while producing. Somehow my project tempo on audio files doesn’t match to mediabay and It’s make me crazy while trying to find a good loop.

Anyway I have changed all files algorithm to the standard via pool window and it worked. It’s working with standard algorithm but I have to change each audio file or each loop file to the standard algorithm via wave editor to get matched audio tempo. It takes time and it’s annoying. Is there any option that we can decide about default algorithm to the standard untill steinberg fixes the elestique audio problems. Or if there any solution for this please let me know.


Seriously nobody having this issue?

Its still active topic. Im having issues and I have tones of project that I have to finish. Please help me. Loops are not perfectly match each other while using elastique. I don`t want to edit every single audio channels algorithm. It takes time!! IM TIRED,BORED really disappointed.

I’m getting a similar problem as posted here;


But the loops go out of sync after a longer period on my machine. And yes, changing the stretching algorithm to standard (drums) seems to fix this.

Thanks for sharing this here. Your text is more clear than I wrote. I hope cubase engineers fix this issue as soon as possible coz this loops things are the heart of my music carieer. About elastique, it’s wonderful time stretching algoritm as I have tested with acid pro 7.It worked flawless. I can say for me elestique is the best algoritm. But somehow it couses problems on cubase 6.