Help: Lost my center monitor

I’ve got a 3 27" HP Monitor Array at my workstation. Everything worked fine yesterday. Eucon had stopped working when I went to start up this morning and it wouldn’t activate. So I rebooted the PC. When I did my Center Monitor wouldn’t light up. It had power and it gave me the message that it was looking for the PC but couldn’t find it and then it went to sleep. I re-seated the cable in the back of the monitor. No change. I re-seated the cable in the back of the PC. No change. I swapped the cables with the left monitor. Now I had 2 monitors black! WTH?!!? I put the left cable back into the left monitor and it came back on. I’m out of ideas. What else can I try to get all 3 monitors back on line?

Good news. There’s, apparently, nothing wrong with the monitor. Bad news, there’s something seriously wrong with the PC’s OS! :open_mouth:

Once I confirmed that the port was and cables were okay, I tried swapping out the monitor. The replacement didn’t work either. So it has to be the OS. On Saturday night I tried to pull a video from the left screen to the center screen. Instead of sliding over as expected it acted like it was trying to go behind the screen. Then it jumped to the next video in the folder on it’s own! :astonished: This happened 3 times before I got it to behave properly. I’m pretty sure that whatever that was is the cause of all of this.

I tried doing a system restore. I don’t know what it did because it never said that system restore was successful or unsuccessful. What it did do was reboot to a blue screen with the time and date on the wrong monitor. When I tried getting it to reboot properly, it crashed before booting! :angry:

Now I’m in this vicious cycle of of: Going through the BIOS to get it to see the boot drive > it starts Automatic Repair and that fails > Go to Advanced Options > tried undo latest updates. FAILED. Tried Sys Restore. FAILED. Tried Startup Repair. FAILED. Tried Startup Settings. I selected reboot in safe mode with command prompts. FAILED.

I have been fighting with this all day now. I’m past any any other tech knowledge I would know to apply. Can anybody help me with this?

So it’s not even booting at this point? Regardless of what you do?

Nope. There is NO path through. I put it in the shop this morning with a Paragon clone of my OS. Hopefully, I’ll have it back by Wednesday. :cry:

Ugh… bummer. Hope it ‘recovers’…

You didn’t pour “corona” in it by accident?


OS was officially pronounced DOA! :cry: They saved the files. But I’m back to just Win. 10 Pro. I’ve got to re-install EVERY APP FROM SCRATCH, when I get it back into the studio! They couldn’t even tell me what caused this! Damn! :angry:


After you set up next time remember to clone the system drive as a spare.

I did that last time. It wouldn’t boot!!! :angry::disappointed_relieved:

Hopefully there MIGHT be an upside, in that Avid released Avid Control 20.1. They claim that this version is free of all of the bugs that have plagued the S1 launch.

Now that I’m forced to update, theoretically, I should get my iPad back online with my Artist Series hardware. Very small consolidation IF this is the case. But I’m trying to find a “Silver Lining” in any of this.

My biggest concern is NOT KNOWING WHAT HAPPENED. So, how could I avoid this situation from happening again? This sort of feels like rebuilding after an act of GOD disaster. You do because you have to, you’re grateful that you can, but you’re still jittery as hell about the future. :thinking::cold_sweat:

Well it’s really odd if they’re telling you that the problem was the OS and you had a cloned (good) drive with the OS on it and it wouldn’t boot. That to me says it wasn’t a corrupt OS but something else, like the BIOS or hardware failure.

I’m guessing you’re aware of this option but what I did was simply save an image that can restore to a clean new SSD and I put that image on a separate backup drive. The image is basically a backup set (Macrium Reflect) so I add to it periodically and am able to go back to one of several iterations of my OS drive. I can do this backup while the computer is up and running btw. When I tried this the restored cloned drive worked flawlessly.

As for avoiding having to reinstall everything if you have to start over I have no idea. It’s really a bummer either way.

Just plugged the PC in. THE CENTER MONITOR IS STILL OUT! :open_mouth: The left and right monitors still work as they did before. So, we’ve gone full circle from the original problem which started last Sunday. Once again I checked the ports from the PC. ALL three ports will “light up” the left and right monitors. So there has to be something wrong with the center monitor, right? But, if that’s the case, then there shouldn’t be any readout from it. It should just have a power light on and the screen is dark. How can it be giving me SOME information?

Anyway, I took everything off line. The left port is for the MAIN/MASTER monitor. I plugged that into the center monitor. Now, that’s the ONLY monitor plugged in. I started the PC. The monitor lit up and the Window’s 10 Logo showed on the screen. Then came the buffer circle that takes you to the desk top. Then just before the desktop opened, the inactive message sign flashed on the monitor and the monitor went to sleep!!! WTH?!!? So now the desktop is up but I can’t see anything. I unplugged the HDMI cable and plugged it back into the left monitor. Voila, there’s the desktop.

If the monitor is broken, how is it showing the 1st stage of booting up. In fact, it’s as if THE DESKTOP IS WHAT’S CAUSING THE MONITOR TO GO TO SLEEP. This is too weird! Is there some setting that would cause this kind of behavior? Anybody ever seen anything like this before? :question: :question: :question:

So the only thing I could think of is that the OS loads your preferences for screens at some point during the boot cycle, so could it be that the monitor no longer properly adapts to a loaded resolution or some such? In other words it’s all “default” during POST and the early part of the OS load, but then once you’re reaching the last stage the output changes and the monitor can’t deal with it?

Anyway to do that differently? Or check it? Like check the input settings on the monitor and any possible scaling and then while your left monitor is connected check the output in the configuration software for the GTX card… make sure they are compatible or whatnot…

Here’s what I’ve confirmed so far.
1) All of the ports on the video card are working. How do I know? I can send any combination of the left, center or right cables to the left and right monitors and they light up and function as expected.

2) The center monitor works. How do I know. Because it reports all of the same information as the other 2 before going into sleep mode AND because I accidentally did something that got it to show me the desk top, as an isolated monitor, in what appeared to be safe mode. I don’t know what I did. I was just fooling with the physical setting buttons on the bottom of the monitor and it lit up with the company logo. When I went to check the settings to see what I had done, the monitor went back into sleep mode. Also, remember, when I used ONLY THAT MONITOR (without the other 2 being connected) I watched the entire boot process before it went to sleep.

Conclusion: It has to be some kind of setting issue. But I can’t figure out what! I’ve checked the BIOS for some kind of difference. I didn’t see anything. I’ve tried forced detection from the Nvidia control panel. It will no detect it. BUT, if I fool with the control buttons it will make the main monitor blink, like it’s resetting itself to detect the second monitor. :confused:

Bottom line, there’s no point in rebuilding the Apps until I get this sorted. So, I still can’t work.

Even beyond the apps, the re-build is already painful. I can’t get into configuration mode on my RME RayDat card to set up surround. It’s greyed out. So far, it’s only allowing me to use any stereo outs of the 32 lightpipe or SPDIF channels for stereo output. This is a nightmare!!!

If all monitors are the same, have you triple-checked they’re all set the same in their menus? I would think this could perhaps be done without a signal feeding it.

Also, is there any way you could boot into Windows using for example the left monitor only, disable your multiple monitor setup if it’s the current default on boot, reset it to stock native resolution and framerate, double check that there’s no funky special sync going on (not sure what Nvidia calls it, I think for AMD it’s “Freesync”)… basically just reset the drivers and Nvidia software to the most vanilla settings available - and then reboot or reconnect to the center monitor?

Just thinking that if you can basically reset with the left monitor then you have more options since you can’t actually see what’s going on with the center on (since it goes to sleep).

As for rebuilding - if you can iron out the monitor issue and still have your clone of your system drive I would think you could simply apply the fix to that drive and be good and not have to reinstall…

I’ll give it a try.

So, here’s where we are.

I stripped the system down to just the PC & the Main Monitor. It automatically went to just 1 Monitor Setting. I did a re-start and plugged in the center monitor. Only the main monitor came back up. It did not detect the center monitor. But when I plugged in the right monitor, it immediately detected it and spread my desktop over to it, leaving a big hole in the center.

This turned out to be a total “Catch 22!” I have my files but no apps. So I went to my downloads folder and re-installed the Paragon app. The repair shop didn’t have this option because the file was on the drive that wouldn’t boot. Now that I’m up and running this SHOULD be the answer to all of my problems.

With Paragon re-installed, I opened it expecting to find a RECOVERY PATH. I would point the app to the drive with the Jan. 2020 OS backup on it and tell it to install. The problem is, with a brand new Win. 10 Pro OS and a fresh install of Paragon 17, there was no record of having made the OS Clone file and, apparently, without that, there is NO RECOVERY OPTION! :astonished: :angry: It only offered a path to make a back up! There was NOTHING to select that would allow me to even build a recovery path. No import options, no Browsing option, nothing! I tried to force the issue by going to the OS clone and just open it with Paragon. It wouldn’t do that either.

So, I guess I’m stuck until I can reach somebody tomorrow at the shop. What a PITA!! :angry:

Do you still have the faulty/decommissioned sys drive? I had a case like you but were able to access the relevant backup files or databases or whatever by plopping the old drive in an external case and mounting it and browsing for it.

Not really a great solution btw if Paragon requires files on the sys drive you’re backing up to do a restore.

They didn’t give it back to me and I didn’t see it listed in the BIOS. So, that will be a question I’ll have for them tomorrow. I completely agree about the stupidity of the Paragon “Solution.” Besides not knowing what caused this, it’s infuriating that I actually TRIED TO PREPARE FOR SOMETHING LIKE THIS and to have it be a total failure is really pissing me off! :angry: