Help... Master pages.

Can anyone help with a master page problem?
I have two flows that are not following the first master page.
I’ve tried all manner of resetting. I thought one reset had worked but it fixed the problem with some flows and caused it in others that were fine.
I’m out of thoughts…

I can zip and email it but can’t post it here.
I’ll put my email in the next post so I can delete it…

Thank you!

[Redacted by moderator]

Maybe there are pages overrides in the pages? They will not follow anything that you have done to a master page if that’s the case.

I’ve removed all overrides and none are showing.

Thanks for help!

I tried it just now. When I make a change on a masterpage that is already inserted in the score, it will not show up. To make it show up, I select that page (in engrave mode) and then choose Remove Page Override from the mouse menu, then change will show up.

Are you sure?
I am just in the process of editing all the Master Pages of a Musical and I do not encounter this behaviour.
Each edit shows after pressing “Apply” in the Editing Master Page.

But not if you made an edit in that page in write mode I think, it kind of blocks the master page? I’m not at the computer now so I can’t check it.

Yes, I tried it. After making an engraving edit on a master page, the changes made on that master pages in the master pages editor will not appear until you choose Remove Page Override.

Ah OK, I think I understand noiw what you are doing now.
To my understanding edit you make to the master pages text in the Engrave window are to allow some single exceptions or to use Doricos term to allow “Overrides”.
It is then the expected behaviour that it does not apply to other pages using the same master page.

I was talking about edits made in the “Editing Master Page” window that opens when you double click on a master page symbol.

Remove Page Override doesn’t solve it. None showing.

Could you describe how you apply a master page to a layout?

This is the usual way to do it:

Edit a master page

  1. Go to Engrave mode
  2. On the right panel double click the master page you want to edit
  3. Edit the master page to your likin
  4. After doing so take care to click on L->R at the top of the “editing master page” window, it ensures that what you edit will apply to a right page too
  5. Don’t forget to click on “Apply” at the to right of the “editing master page” window.
    Depending on your computer it may not be instant
  6. Close the “editing master page” window

Assign a master page

  1. Go to Layout Options/Page Setup
  2. On the left choose the Layout you want to assign master pages to
  3. On the right scroll to “Master Page”
  4. Choose the Master Page set you want to assign to the layout

Until now I do not work with several flows but I assume that before you select a layout you have to select the flow that contains the layout.

There is maybe still one other factor why it doesn’t work which happened to me a couple of times. When finished editing a Master Page, be sure to click out of the editing field before clicking on L->R and Apply. I noticed that if you are in the editing field with your mouse still and then click L->R and Apply, it is not really applying.

Agree, this has bitten me several times before I figured it out. Important step.

Teacue (and everyone else), thank you! You have solved it. I had not noticed that some flows were starting on the opposite page.