Help me pls. (No midi inserts tab in the inspector)


I have no midi inserts in the inspector of my Groove Agent-one instrument track. Is there any reason this may be

I’m trying to follow a tutorial and get to the part where it says now click on midi inserts in the inspector… eeerwm ??

If i right click the inspector there is no option there either for ‘midi inserts’

Anyone got any ideas whats up

Thx 4 looking Tim

I suspect that the “Inserts” module is currently hidden for Instrument Tracks…
Right-click in a blank area of the Inspector for the Instrument Track, where you’ll get a pop-up where you can set which modules will be visible. Note that the settings for the different track classes (Instrument, MIDI, Audio etc.) are independent.

Now, if we only knew your used software…
It´s probably not the same software, that is used in the tutorial video, is it…?
The simple explanation could be, your version does not support this feature. Seems you should simply check the fine manual…

Yep it is the same Cubase 5, thx for your replies but still no joy


It’s 5.5.3


Can you post a screenshot of the menu appearing when right-clicking the inspector.

I can do I cant be bothered to take the pic upload etc now, as… I fixed it!

Just came on to tell the good news and saw your post. For some reason just opening and starting from a different folder fixed it.

I’ll post a pic sometime provided Its still the same when I try, which it will be, I’m sure.

Anyway thx to anyone who cared about my problem…