Help me with monitoring?

Hi -

I just got back from vacation and my RME Fireface won’t turn on. So I hooked in my MR816x as my main interface.

I’d like to monitor inputs 1-8 and route them to my headphone amp, but I don’t want to use the headphone outputs, I want to use outputs 1-6 for this.

Is this possible? I can’t figure it out for the life of me. I can get it to work on a non-monitored track - i.e., one that comes from a mix, but I can’t seem to direct monitor from the outputs in back.

Do I have to use the headphone outs as my main monitor setup? That totally defeats the purpose of having my headphone amp, which has multiple volumes I can use to set up different live mixes…

Thanks in advance for any advise - my session is tomorrow and I’m totally struggling to get this up and running so I don’t have to cancel.

Have you tried setting up the control room and assigning your specific outputs to a headphone send/s

Remember to dissable the main outputs when setting up the control room or you’ll have double outputs!



Thanks. Yes I have set up Control Room.

I can’t get any sound in my headphone from an input right now. In the Studio tab under VST Connections, with just one Monitor (set to S/PDIF out) and one Studio bus (set to Analog out 3/4) I can see the “Studio Send” for the Studio bus, I can enable it in the main Project Mixer, and I can bring up the volume for the channel that I’m monitoring (yes - the Monitor button is pressed for that channel). But in the Control Room mixer for the Studio bus channel, I see no meter action and I hear no sound.

I have read the MR816x manual, and the Cubase 6 manual for setting up Studio sends and I’m not getting any sound in my monitors.

The band is coming in 3 hours, and bringing a mobile Pro Tools rig with them in case I can’t get this working.

Can anyone see what I could be doing wrong?

OK - I just figured out something else.

I disabled “Direct Monitoring” in the device menu, and now I see meters and hear sound. However, it sounds like there’s a slapback echo on my voice.

After re-enabling Direct Monitoring, I can still hear my voice (couldn’t before) but I can’t see any metering in the Control Room mixer. In other words, there’s sound coming out of that Studio send bus, but no corresponding metering for that sound. This is very weird.

I can live without the meters if can give the musicians a headphone mix.

no input metering is listed in the manual as an issue. It’s a payoff for having zero latency direct monitoring in the control room :slight_smile:

before this we had no direct monitoring at all with the control room,most/all users said we’d be happy with direct monitoring and no input metering as a compromise.


Thanks again MC, I appreciate it.