help needed for loop recording issues

hello,

there are a couple of things i’d like to change about the way cubase is handling loop recording of multiple takes and i can’t figure out what i need to change to make it do that.

1/ how can i turn off the 1-measure wait before recording ?
when i press record, cubase waits for 1 measure before it starts actually recording. i’ve made sure there’s no ‘lead-in’ set in the transport window, and i’ve unchecked the boxes in metronome setup for both ‘play’ and ‘record’. i’ve tried to reset the ‘lead-in’ in the metronome window to 0 measures, but cubase always resets it to at least 1. what do i need to change so that cubase will start recording immediately when i press the ‘record’ key ?

2/ cubase erases my last take if it’s only a measure or two long. how can i make it NOT do this ? i want to keep everything up to and including the very last note recorded.

thanks.

Hi,

  1. Switch Pre-count Off on the Transport panel, or in the Transport menu.

  2. what about your cycle recording setup, please? Are you talking about recording of Audio or MIDI?

hi martin,

thanks for your quick reply !

yes, this is off already.

this is for audio. in the tracks window, i will arm a single track and set the track to display all take lanes. i highlight the span to record (for example, a 16-bar phrase) and set ‘cycle’ to on. i move the cursor to 1 measure before the recording span and start recording (…and wait). i then record several takes. if i stop recording early in the loop, the last take disappears.

Hi,

Weird, then it shouldn’t wait. Could you send a screenshot of the Transport panel, please?

Oh, you are right. If the part, you just recorded (in the latest take), is shorter than half of the loop length, then the latest take is not kept. But in fact, the data, you recorded, is there. You can extend the take before, and you will find the data here.

In fact, takes are “fakes”. It is one long file, which is just displayed in that way. So if you really want to use the material, you can.

sure, here it is.
F2.png



that makes sense. thanks for the tip about extending the previous take, it worked ! :slight_smile:

Your precount is switched On. Switch it Off by the ||* icon in the Transport Panel (on the right side of CLICK: Off), please.

i’ll be damned. i thought it was the measure indicators next to the squiggly lines beneath the ‘l’ and ‘r’ buttons that control precount. thanks much for your help ! i’ll just go and wipe this egg off my face now… :laughing: