HELP- no sound at all in cubase on mac

Hi, I recently bought a mac, because my computer is too old to handle cubase anymore (much errors).

Now I also bought a new audio interface named “tascam us-800” previous us-122L. Because the previous one does not work on the mac (no recent drivers anymore) I had to buy a new one.
Now i also got cubase le5 with the interface, i installed everything and registered the product. But when i opened a project in cubase, i didn’t get any sound working. If i use in-built audio, everything plays normal, but when i select US-800 on device manager, i don’t get any sound. Also no meters are moving and everything is good connected, because i tried le5 on my windows too, it took awhile but it worked, so i said what, a mac can’t work with it?

Now i’m really depressed :frowning: I searched everywhere, tried many things, even went to store with the mac but he couldn’t find it because everything was set up well like how it must be. The only thing that works is MIDI, i grabbed my keyboard and it recorded midi, but i couldn’t render it to audio because i cannot record any audio at all, no meters are showing they are receiving audio, only on the tascam there are lights flashing when i play a note on the keyboard.

Anyone can help me? Please i would do anything for it :frowning:

go to vst connections and select the right in and outputs.

I just did it but nothing happened, here is a video that I made maybe you can see what is the problem, thanks.

http://www.youtube.com/watch?v=55PV0ONWYFw&feature=youtu.be

Set up the Tascam in Core Audio.

Thanks for the video, that looks fine.
Only thing you didn’t show was the input you selected for the audio track, but I suppose you got that as well.

I have no other suggestions unfortunately, hope someone with a mac can chime in.

Yeah, i have stereo in for the input, and stereo out for the output on all tracks, i really don’t know what it is, maybe i should completely reboot the mac? or isn’t it fully compatible with the tascam? i bought it at the store, but the mac was installed already

Hi thanks for the answer but how do I do that?

Not sure whether this is still relevant. Have you tried this update?
http://www.steinberg.net/en/support/content_and_accessories/downloads_coreaudio2asio.html

After the installation, try again.