Help, no sound (Cubase Artist)

I’m pretty new to Cubase and have just lost sound in the one project I’ve started. All I did was open the “VST Connections” window. In the “VST Connections - Outputs” preset dropdown I selected Stereo and now I can’t get an audio output back. I can see the meters working except for the master output. I think I’ve tried everything but can’t get audio back. Can anyone give me an idea what I could be doing wrong?

I’m using a Focusrite Saffire 6 USB. See attached for the place where it all went wrong.
Dang it.jpg

Try to load an old project which did run, then check the setting in the vst connection dialog, this should be your correct settings. Have you connected the monitors to output 1/2 if not then you have to use other outputs!

Get to know your audio-device good! Also check the routing setting from the focusrite software mixer.

see here : http://global.focusrite.com/usb-audio-interfaces/saffire-6-usb/setup-diagrams

Thanks for the reply.

  1. Unfortunately I don’t have an old project to load. Just started working with Cubase after a long time with Tracktion and Reaper. So the only Cubase project I have is the one I am working on.

  2. The audio card is connected and working. I have several standalone plugins I’ve used (e.g. Guitar Rig) and I have been using Reaper in between trying to get sound out of Cubase. So the problem is within Cubase only.

I am sure all I did was select the Stereo preset in the VST Connections page and audio stopped so it surely must be something simple. I’ve checked the setting within Cubase and it seems like it should be working.

What stereo preset?
And what setting did you check inside Cubase?

Devices menu / Devices setup / VST Audio System? Probably there if you have the right Audio interface selected.
Then check the setup in the VST Connections.

Getting Started manual no good to you?

Open the VST Connections again, go to the Studio tab. Did you enable or duplicate the output the control room is using?

deff make sure you turn off control room, I accidently turned it one once and had no sound in media bay or project.

Not really any suggestion found for this. There is an image attached to the first post. It shows the presets drop down menu.

Sorry but I don’t see any “Studio” tab in VST Connections. The image attached in the first post shows where the original change was made. Is that where you are talking about?

I think I get the Control Room reference now. The most important factor here is that there is no control room in Cubase Artist 7. See the attached image for the VST Connections window in the Artist version. Thanks for the help.

Also wanted to add. I opened one of the included preset song arrangements and dragged a file in. Audio works fine. I checked the VST Connections window and it is exactly the same as the non working song.


Another unfortunate (but less pressing) find was that when I load another project from within Cubase it retains the mixer setup from the previous project. So it seems like a bug but it would be quicker to quit Cubase an load another song rather than loading it from an already open Cubase. Anyway, forget this, I need sound. :frowning:

I’ve attached 2 more images. They show the Device setup page I have checked as well.

These settings are exactly the same as the other trial project. Sound comes from one but not from my original project. :confused:
Dang it 3.jpg
Dang it 2.jpg

When weird stuff happens in Cubase launching in Safe Mode is an easy way to check for bad prefs problems.

Anyway, It sounds like either the file is corrupted somehow, or there is a setting you haven’t noticed. If another project plays normally I would abandon troubleshooting and simply get my data out of the errant project and into a new project. You might have to do that by copying and pasting since Artist does not include Export Track Archive.

It would always help to note in your OP which Cubase and platform you’re on. You might get more, better answers.

Thanks. I sure hope you are wrong. I’ve been away from Cubase since the Cubase VST days and one project in and I have a corrupted file? Being as everything seems to be working (i.e. signal showing on track meters) except there is no signal showing on the master meter I’m going to persist with the troubleshooting. Mainly because (a) this is BS if it’s a Cubase issue and I want it resolved before I waste anymore time and (b) I can keep using the reliable old Reaper to record in the meantime.

Please keep the ideas coming.

Yes it’s a Cubase issue.

I’m sure they should have supplied spectacles so people could read the Getting Started manual again. :mrgreen:

Like in any studio. Go through the connection chain first and check that before getting support.

Steinberg support is really what you might need.
And when they fix it write down what fixed it so you can fix it next time.

99% it’s because you have lost the track output connections.

Meters working on channels, no output meter.

Simply set the channel outputs to the master out.

Reading the manual could have helped actually but my eyes are finally starting to age. I didn’t say it was a Cubase issue either, just that if it is a corrupted file blah blah blah. Anyway, you are right and reading a manual would be helpful. It’s just that I’ve been doing this for 20 years (or whenever Notator was around) without too many problems and I’ve always just found my way without depending on a manual. Most of this stuff is pretty intuitive. Maybe my mind is fading with my eyes.

Thanks very much. That did the trick.

Happy new year
:slight_smile:

Sorry i’m kind of hopping in here, but I have the same problem and am not quite sure where you set the channel outputs to the master out. Do you think you could lend a hand quickly? Thanks.

Inspector or Mixer.