HELP: No Sound from digital channels

This isn’t Nuendo specific. But I can’t get any signal to or from Nuendo without a solution. So, I’m posting here anyway.

Tuesday night I finished working for the day, leavig a perfectly working system of N6.5 going out of my RME Raydat card (via 3 ADAT LP connections) into my DA-7 desk. Wednesday morning, the card apparently dropped the link between the desk and I’ve got NO SOUND! :astonished:

SYMPTOMS:

  1. All 3 slots on my my DA-7 are crossed out and in UNLOCK status
  2. All 4 slots of my Raydat card are showing NO LOCK status.

WHAT’S BEEN TRIED TO FIX THE PROBLEM:

  1. I did a FACTORY RESET to wake up the routing issue. I did. No change.
  2. I did a LOOP-BACK TEST to see if the desk would synch to itself. Everything worked fine.
  3. I ran the same loop-back test on the card. All 4 slots synched up fine.
  4. Since, it’s in a PCIe slot, I opened the PC up and RE-SEATED THE CARD. No change
  5. I UPDATED THE DRIVERS in the RME card. No change.

So, the desk is woking fine. It’s taking wordclock from Big Ben, analog section works fine, monitor play back of external sources as well as test tones all working as expected.

The RME card SAYS that the device is working properly, the drivers are up to date, N6.5 shows the ports as ACTIVE in the first 24 channels and all 4 slots will synch to themselves on the internal clock. Auto synch shows TOC in locked position.
RME CARD SETTINGS.jpg
So for all intents and purposes, it’s working fine.

So WHY DID THEY STOP TALKING TO EACH OTHER? :question: I’ve been down since Wednesday trying to sort this out. I’m getting desperate! Can anyone help me with this?

Hey Keyplayer,

Sorry to hear of your problems.
As you may remember, I use the same hardware. DA7 + RME Raydat.
I have never experienced an issue like you have described.

Hope you get it sorted!

Hi Keyplayer

  • Did you try to disconnect the Big Ben wordclock and make the DA7 the mastersync to your RME card?
  • Does it happen also if you start up with for example Nuendo 5.5?

Best, Alan

Just unplugged Big Ben from the DA-7. DA-7 is now on internal 44.1K Master Clock. RME set to AutoSync. It shows TCO in Slave Mode Sync @ 44.1K SPDIF is set to coaxial. AEB/TEB are not checked. Same with SPDIF OUT. SyncAlign is checked in the options box. ADAT 1-4 and AES all show NO LOCK status. Slots 1 - 3 on the DA-7 are all still crossed out. :cry:

Hi Keyplayer

Sorry, but I can’t help you. I hoped it was your clock connection or your Big Ben, but it looks like the problem is somewhere else. Did you make any progress?

Best, Alan

Thanks anyway. The guys at ADK helped me run tests on the RME card and we’ve pretty much determined that it’s NOT the problem. So now I’m running tests on the slots on the DA-7 to see if one or all of them have gone up. Either way, it’s looking more and more like a Yamaha DM2K is in my very near future!

Damn, it was the Digital Patchbay!!!

I started running cables directly to the desk and everything worked. I plugged in the original cables and everything failed.The possibility of EVERY single cable failing at the exact same time was a statistical impossibility! Then I looked up at the patchbay, which said it was on Pre-set One. But when I opened the page, it wasn’t! There must have been some kind of power surge that scrambled it. I selected Preset One and voila, everything came right back on line! Unbelievable! :blush:

Good to hear you got it working again and that you don’t need to buy a whole new console :wink:
What kind of digital patch do you use, an Akai dp88?

Best, Alan

OMG, the best digital pâtchbays ever made.
We still have two of those and I absolutely love them.
If you ever can grab one of these second hand, be sure you do, 'cause there are few alternatives.


Fredo

Thanks. My digital PB is a Z Systems ADAT Optipatch.