HELP! Nuendo 7 just went nuts on me! APPCRASH

Alright, so I’ve been using N7 hardcore for the last few weeks since its release, and it’s been great. Mostly minor issues, nothing major at all. But today, I experienced the most frustrating issue. I opened Nuendo, and I went to open up a project I worked on THAT SAME MORNING… and now it won’t open! It gives me an APPCRASH error!!!

If anyone needs more info from the APPCRASH window, I can give more. Here are the highlights., haha:

Application Name: Nuendo7.exe
Application Version:
Fault Module Name: wwf28E6.tmp_unloaded
Fault Module Version:

What is this? Why is it crashing Nuendo? I’ve found absolutely nothing on it anywhere. I can basically guarantee you, nothing was changed on my end in the time period between when I opened it earlier and when I. I didn’t install anything, and nothing updated as my computer isn’t connected to the internet. Nothing was unplugged or turned on or off. All I did was close the session, and then try to reopen it about 6 hours later. It’s a Windows 7 PCAudioLabs desktop and it’s always on. It didn’t shut down or restart. At least as far as I can tell, NOTHING happened at all!

It just randomly stopped opening sessions. And I cannot for the life of me figure out what might be causing it.

Things I have tried (that I remember at least):

Trash prefs
“Hide Plugins” - literally every possible path.
Clean Temp files (using CCleaner)
Restart PC, try again
Uninstalling the last program installed (two days ago)
Checking for Updates on iLok Drivers / Steinberg eLicenser drivers

…any ideas??

Is there a way to open a session without its plugins so I can at least bounce the files???

The file you reference is iLok related so that is the first place I would look.

Check in your temporary files folder and delete all wwf* files

Hey Likelystory

I just installed the latest iLok license manager, just now, and it didn’t seem to help. And oddly, I opened another session today in N7 and it opens just fine. Both sessions have plugins that use the iLok, a lot of my plugins do. But I’ve got a couple of sessions that just will not open. I’ve tried deleting wwf files and just can’t seem to get it to work. I guess I could try re-installing iLok again.

Reinstalling iLok manager often won’t help. I’ve had similar issues with Pace before. The wwf* files not being removed is an issue they have since fixed however plug-in devs will need to re-wrap their plug-ins to take advantage of it (the fact the wwf* files are being left behind means those plug-ins haven’t been re-wrapped).

If the session crashes on load with that message then it points to an iLok protected plug-in. You might not have removed all plug-ins in your test (VST2 as well as VST3 in common files folder).

Alright, update:

After working on this all afternoon, I’ve come to the conclusion that it’s an issue with Soundtoys 64 bit plugins. Soundtoys 32 bit plugins are working just fine. When I open up the sessions in question, they open just fine, and just default to the 32 bit versions instead of the 64 bit versions (which I uninstalled).

So now that I know which plugins are causing it, what do you recommend as a course of action? Try to remove all traces of Soundtoys from the PC (program, app data, program files, registry) then reinstall 32 and 64 bit? Would that change anything? I’m not familiar with wwf files or what their real purpose even is, or what is creating them, or causing them to crash Nuendo…Is it not authorizing with my iLok, or is it just an issue with their 64 bit coding?

I’ve contacted Soundtoys and let them know about the issue. N7 wasn’t even listed on their website yet, technically speaking they’re only saying they have fully test support up to Nuendo 6, so who knows. I know they are planning on coming out with V5 sometime in the near future, so hopefully any 64 bit problems will be fixed.