Help! Nuendo + PC + Dante + External DAR

So Ive finally got motivated to switch over from the native renderer to the external renderer. Setting up DAR on a PC was easy and DAR Remote was simple too… but switching this project from the native renderer to the external has been a nightmare.

PC 1:

  • OS: Win10 Pro×64
  • DAW: Nuendo12
  • Interface: Marian Clara E PCIe
  • Channels: 512×512
  • Network: Dante
  • Additional Software: DAR Remote

PC 2

  • OS: Win10 Pro×64
  • Software: Dolby Atmos Renderer (DAR)
  • Interface: Focusrite-Pro RedNet PCIeR
  • Channels: 128×128
  • Network: Dante

Green lights are on. I dont think im understanding how this is all supposed to be routed or something
Is there a guide that applies to this setup. Everything I find changes a detail or 2 and it makes everything different.

Which green lights?
What is Dante controller showing?


Yeah me too, with external Hackintosh DAR 5.0 via MADI. The manual has a section on setting up external renderer and creating “object busses” but it’s not clear. Every time I do it I feel like a clutz. It’s not intuitive.

The green light in Nuendo that show its connected to DAR on another computer in the network.

DC is fine.

There just aren’t any instructions anywhere on the internet for connecting Nuendo to an external renderer PC to PC. Dolby and Steinberg both offer piss poor guides full of typos, small bits of misinformation with big consequences, and total omission of key steps.

After following both, redoing it so that its done in the right order, and trying multiple projects both from scratch and switching from native renderer to external… NOTHING WORKS.

SMPTE Gen is setup on a track fed to ouput ch.128. DAR is set to recieve ch. 128 as LTC. Still no sync between systems on playback.

External Dolby Atmos Renderer window is set to “Map All” w/ 10 to the 7.1.2 bed output and the rest out to their relative objects.

All tracks fed to 7.1.4 Monitor output.

When I select tracks and ask ADM Authoring window to create objects from selected tracks, they appear but the Object Bus is grayed out for all of them and no Send to individual objects is shown in the mixer for any of the channels.

Dolby’s instructions skipped over creating a 7.1.2 group bus. It only showed making a 7.1.2 output bus before creating 118 objects (I made 117 because I needed output ch 128 for LTC Gen, since I’m not using Dolby Bridge, obviously). When I got to the Authoring Window to “Add Bed”: and there was no bed to add, I knew a 7.1.2 group with mono child busses would be needed because I remembered from the native renderer setup. Otherwise I wouldn’t have even been able to make one. For the record, 7.1.2 Bad is selected as source track on the bed in Authoring window, but no “object bus” assignment was made

There were no instructions for where to send it, but I happen to be using a 512x512 Dante PCIe, so I set channels 201-212 and mapped out to the MTRX/monitor controller to hear what I’m doing until this is done setting up. I still haven’t seen any instruction whatsoever for routing audio playback post-renderer, to hear what you’re working on, but it seems most logical that DAR will need to somehow be sent to the mon-con after I figure out how to get some damn audio to it.

Any relevant information is always thrown off by the guides assuming you’re using Dolby Bridge on all on a single Mac. I understand that big elaborate professional rigs like ours are often setup by hiring someone to come in and do it, but I shouldn’t have to pay someone to come setup a system I’ve been working on (via native renderer) for over a year.

I found a better guide from Dolby. It still, for some reason, assumes using Dolby Bridge on a weak ass Mac is the only way anyone would ever use an external renderer for some reason, but at least its a little more detailed.

Unfortunately it says I need to go into Devices >Object Mapping and and manually/automatically setup Object IDs (which does seem like a lkausible solution for half my problem). That’s unfortunate because I’ve been using Nuendo fro over 20yrs and still have no clue what the hell they’re talking about

I got the LTC running, but I still am getting nothing from the objects nor the bed. I found out that I have to hit the circle arrow/clock button on DAR transport and they instantly synced (I already had the LTC channel setup on both PCs).
I also got the audio playback setup. Turns out that it was already setup when I selected 7.1.4 (I’ll re-calibrate and all that once I have a working system again). Audio plays from the PCIeR in the external RMU. I just had to map it in Dante controller.

The objects, however, still won’t go to their homes.
I don’t understand the problem. There’s not a whole lot here that can possibly be wrong.
There’s the Input Output mapping. I created the 7.1.2 bed, created a group for it with child busses for access to the LFE. Then I have a bunch of mono objects and I made a stereo output named “object” also, just in case that mattered. All of them feed into the first 127 outputs on my card, which all feed into the PCIeR via Dante Controller,
In Studio > External Dolby Atmos Renderer, I have the renderer properly networked (green light), and I did a “Map All” except for 128 and 129. because 128 goes directly to the LTC Gen output and I’m not using Dolby Bridge so there is no 129 channel to map.
Then there’s the ADM Authoring window and I can’t do anything there because it doesn’t show me any object busses to choose from and won’t automatically make when from selected tracks.
There must be a window I’m not aware of or something else that’s preventing me from creating objects from tracks. If I can solve that one problem now, I can have my studio back.

I foolishly thought this would take only a few minutes and then I’d have plenty of time to remap all my IO for the new PCIe card and have plenty more time to organize the studio for a client coming in tomorrow morning and now I’m completely out of time, Atmos isn’t working, I don’t have an of the routing managed that IU’ll need for the tracking session, and the studio looks like its still the pandemic (when I was doing everything remotely and didn’t care what anything looked like). FML FML FML

What I can’t work out from your description, is if you have object buses created in Nuendo for each object. I.e. a red output fader for every object showing in your mixer. It’s not always intuitive to create them (not at my DAW right now), but the manual does have a bit of text on it. I have struggled to find a workflow thats a step 1,2,3 for external DAR, and it’s all around the creation of these object buses in the mixer. Converting an internal project is even harder.

Sounds like you are a bit frazzled. Maybe work out your order of priorities and methodically work through them. Do you need Atmos for tracking in this session? Remember to breathe…

I have a 7.1.4 output named “712 Bed” and then 107 mono outputs named “object”, like the guides said to do. Are you saying that I also need to create group busses just the same, that those were all supposed to be group busses (not output busses) or is that correct?

If the guide was supposed to say “GROUP busses”, that would actually makes sense because:

  1. The guide neglected to tell me to create the “7.1 2 Bed” group bus (as I mentioned), which I know is needed, because there’s otherwise nothing to create a 712 Bed out of. If that was supposed to say “Group” instead of “output”, then it didn’t skip that step in the guide afterall.

  2. Making these ouput busses seemed really redundant, because the first time I tried switching a project from the native renderer to the external RMU, it automatically created a bunch of output busses for each object. I don’t know how I did that, but it did. So making all those output busses seems unnecessary. Now I cant get it to do that a second time, and I wonder if creating all those outputs, like the guide said, is causing the issue.

Sorry I am not at my DAW right now but… No, you dont create the outputs manually. There is a button or dropdown in the Nuendo Atmos settings window that creates them for you, after they have been assigned: both as objects in the channels, and as Atmos output assignments in the settings sub window. I will look later and if I got this wrong, edit this post.

I figured out that the Steinberg and Dolby guides were the problem. The guides had me manually creating all these outputs but the best course of action ive found is to only worry about the essentials and let the system do the rest.

For anyone landing on this topic because they’re having trouble setting up their external renderer in Nuendo on a PC,
What it should have said to do is…

  1. Route Dante Controller
    □ Main Dante PCIe Card ch.1-128 Transmit to RMU’s PCIe card ch.1-128 Recieve
    □ RMU ch.1-12 Transmit to MTRX (monitor controller) ch.1-12 recieve
    **I keep this routing patched this way at all times now. When im working in stereo, the audio passes through the Left and Right monitors as long as the RMU is running, which it always is. For tracking, I repatch the headphones to a more direct route, which is no hassle seeing as I do this anyway when switching between tracking and post sessions.

  2. Create…

  • Master Out (7.1.4) [not connected]
  • LTC (mono) [ch.128]
  • Bed Out (7.1.2) [ch.1-10] 1,2,3,4,7,8,5,6,9, then 10
  • Bed Bus (7.1.2) [Out to Master Out]
    Add All Mono Child Busses
  • LFE Bus (mono) [Out to Child Bus “LFE”]
  • LTC Gen (mono - Audio)
    Add SMPTE Generator insert plugin and link to transport
    □ Open ADM Authoring Window
    □ Select External Renderer
    □ Check connection. If not connected,
  • Open RedNet Control
  • Settings > find the PCIeR IP > manual type it
    **RedNet Control is installed on my main PC, which makes copy & paste easy.
    □ Configure
  • Press the “Settings” gear icon next to the renderer selection drop-down menu
  • Check that Outputs 1-10 are sequentially ordered and a check-mark in the Bed box selector.
  • Check that the rest are set to the outputs in the same sequential order up from 1 through 127. Leave 128 and 129 disconnected
    **128 is dedicated to the clock and 129 is for Macs running everything on 1 computer.
    □ Route the Outputs
    -Make sure the main output for all tracks you wish to make objects from feed to the Atmos Master Out channel
  • Any groups that are to be summed and treated as a single object should be sent to a group with the Atmos Master Out as the group bus’s output.
  • Tracks/Channels that are to be sent to the bed, should be sent to the Bed Bus instead.
    □ Make Your Bed
  • In the ADM Authoring window, create a bed
  • In the first drop-down menu on that new bed, select Bed Bus
  • In the next drop-down, select Bed Out
    □ Objectification
  • Check the little box in the top left corner of the ADM Authoring window. This makes creating objects quick and painless
  • Select All tracks/channels that you’ve chosen to be objects (every channel thats not sent to the bed that you want to output audio). You can do this one at a time or all at once.
  • In the little square drop-down menu in the top portion of the Authoring window, select "Make objects from selected tracks
  • Continue for All channels intended for objects
  • Check through your list of objects to make sure all of your objects are there and all properly connected
  1. NAMES, LABELS, Distance
    □ Look down the left side of your kist of objects in the Authoring window and make sure you’re happy with all their names. If not, rename them
    □ Move along to the object groups and choose which group, if any, you want them to be in.
    □ On the right of the window, each object has a selector for distance. This tells the software whether an object is meant to sound near, far, or in-between (mid), when the audience is listening in binaural.
    **Apple devices ignore these settings. Not to worry- DAR/DAMS offers a button that allows you to switch your binaural monitoring between true Atmos binaural and Apple’s Spatial Audio binaural, so that you can hear it both ways before rendering at the end.

    □ Go through all of your tracks/channels and decide which ones need support from the subwoofer(s). For each that you choose, create a Send > Groups > LFE
    □ There are too many options for bass management for a simple general guide like this, so choose for yourself. However, any audio on the LFE above 120Hz is unnecessary. That’s why, as a fail-safe/redundancy, I recommend activating the LPF on the LFE bus channel with a 48dB curve at 120Hz. You can go lower if your prefer, but 120Hz should otherwise be fine.

    You’re all set. Time to work.

1 Like