HELP PLEASE black numbers appear all over the screen

Hi

Has anyone out there had the same issue and can you please help me sort it out??

Here’s the issue: quite often if I open up an old project to work on, and if I select the scissor tool, as I move the tool around the screen it leaves a trail of black numbers. Its gets so full of numbers its impossible to work. Normally one gets a little white window to show the exact position of the tool…but I get the black numbers instead, and no little window. See screenshot below

Now if I close Cubase and then delete preferences before working again, all will be well for a while, but fairly soon the black numbers appear again.

Why is this happening? Ive never had this happen before installing Elements 8. I am using a PC with Windows 10

Many thanks
Screenshot (11).png

You should submit a support request at My Steinberg if you haven’t already.

I have. I was hoping someone on the forum might be able to help as well

If you minimize Cubase and then maximize it again (so the window gets repainted) are the numbers still there? I’d be suspicious of your graphic card/driver. Try googling the card’s model number and maybe “numbers” or “display issues” and see what pops up. Also reinstall/update the driver.

FYI, one of the reasons many folks here put their configurations in their signatures is that it makes it easier for others to understand any issues they run into - hint, hint. :wink:

HI there. thanks for the tip re signatures. Great idea. I might just have stumbled on the problem. I discovered a very old folder with Cubase 5 preferences and I think this might have been causing a confilct. Since deleting that folder I have not had the problem yet. If this remains a fix hopefully it might help someone else

thanks for your help

You know what they say about speaking too soon?? Well I guess I just did that. Its back already.
It appears to be as soon as I select the scissor tool or try to re size a part , it happens. Please please anybody from Steinberg…HELP !!!
many thanks

Hi there… Having the same problem with the black numbers, just wondering if you found a solution??

cheers!