Help please! I cannot load preset

I downloaded “Colliding Worlds” and “Metronomic Cinema” trial.
When I load its preset in Groove Agent SE, Metronomic Cinema have no problem but Colliding Worlds, it appear popup “The preset could not be loaded. This can happen if the preset was saved by a newer version of this plug-in or by an incompatible plug-in.”. Anyway, the product page told it compatible with Groove Agent SE.

I just installed Cubase Elements 8 so I didn’t do change any settings or presets. How should I do ? Thank you.
Untitled-1.jpg

Hello,
I’m posting this because I’ve encountered a similar problem with groove agent SE, but I have easily solved it. (pls excuse my English)
“The preset could not be loaded. This can happen if the preset was saved by a newer version of this plug-in or by an incompatible plug-in.” was shown to me after I run the Simon Phillips Studio Drums installation.
The system was clean installed with win10 & Cubase 8.0 on 64 bits.
Unfortunately, prior I did not check the updates for Cubase and for Groove Agent SE, so after the installation of the updates (Cubase 8.0.35) (GA 4.2.30) the error disappeared and all works fine.
I presume that all is linked of the versions of the software.
Regards,
Alex