HELP PLEASE!!! LE5: No sound coming from playback

Hi, I’m to this recording stuff, and I have a VERY URGENT problem that I need to solve within 12 hours, regarding not being able to hear my own recordings. i have 6 mics all set up and connected to my Tascam US-1800. I set the busses as follows:
Inputs (stereo):
Audio Device: US-1800
Mic 1 ---- Left
Mic 2 — Right
Mic 3 — Left
Mic 4 — right
Mic 5 — Left
Mic 6 — Right

Outputs (stereo):
Audio Device: US-1800
Stereo out left: US-1800 out 1
Stereo out right: US-1800 out 2

My headphones are plugged into the tascam, the knobs for the computer input, headphones and monitor are all the way up, as are the mic knobs (all of these knobs are all the way up at all times). I have the power on the tascam on at all times. Phantom power going through mics 5 and 6 for condensers.

Nothing is plugged into the back except for the power and the usb cord to the computer.

When i record, I get a signal on the screen, but whenever i try to play it back, no sound goes through the computer or the headphones. When i play the recording, I can still hear the mics picking up sound, but there is no sound from the actual recording.

I have a Toshiba laptop with Windows 7 that should be sufficient to run this software.

Also, I have screenshots of the menus and I can post more if requested. Let me know if you need to know anything more, I’ll be on for a little while to find an answer for this problem.
3.PNG
2.PNG
Cubase Trouble.PNG

more screenshots:
5.PNG
4.PNG

You need to disable the monitor buttons to hear playback from your tracks.

Also, you might want to consider setting up mono input busses for inputs 1-4 (if the mics are really assigned to what they are named).

Your L/R overheads could remain a stereo pair if you wanted to have them both on the same track.

You can assign mono inputs to stereo tracks if you wish.

Yup as above, turn of monitor buttons to hear playback

All single mics, define mono inputs to mono tracks, for the overheads either use one stereo input and assign to one stereo track or use two mono inputs assigned to two mono tracks.

Keep it simple and logical.

This will limit the max number of physical inputs though, since LE5 is limited to (IIRC 8 input busses), which is not a problem at the moment, - just sayin´…
Split´s solution might be better in this case: Create stereo busses with both sides connected, and assign L/R input of stereo busses to mono tracks.