I am having a big issue & I really don’t know how to solve it. I just brought the KORG nanoKontrol studio and it has all these buttons and features. I am using Key Switching in cubase and EVERY TIME I PRESS this particular button on my KORG it disables/Enables the Record button for that CHANNEL…

Is there a way to fix this? Is there a way to take off that feature and just allow C-3 to be an articulation and NOT the record enable/disable button??

Please let me know… I spent money on cubase because I thought it was simple and easy but now I’m having regrets … this is shocking, what do I do??

Hi and welcome on the forum,

I expect you are using Mackie Control mode on the nanoKontrol Studio and you have added Mackie Control device in Cubase. If you want to use it as plain MIDI controller, just remove the Mackie Control device from Cubase, please.

1 Like

Thank you so much!! THIS WORKED!!! all I did was reset all of those sections in cubase and it worked! thanks