HELP Recorded Audio showing up as Blocks, NOT Waveforms

I’m sure this is a super easy fix, but I’ve gone all up and down the zoom and view options to try and find an answer. Currently everything looks like this:

So how can I change the view back to actual waveforms and not just blocks.

Thanks!

In preferences…

I’m sorry, I should have been more specific.

Can you outline the process, as in:

preferences -> ? -> ?

Specific wording would really help so I know what to text search in the manual.

Thanks again!

Keeping with the spirit of Thinkingcap’s one word reply…what he meant was: open the Preferences Menu under the Cubase menu at the top.

Rather than just point it out, it would seem to be that you’ve never explored this part of the program…so take a look in there. There are 10 categories. I guarantee you will find the right one with your solution within 10 seconds of scanning this list. I promise. This is a good thing to look through.

And while you’re in there, you’ll notice a little purple “?” icon at the lower left of the interface. Oft overlooked, It brings up the actual manual for every Preference in this menu. Much of this stuff is scattered all over the regular Operations Manual…but here…it’s all in one convenient place.

No, since I don´t have them all in my head all of the time, apart from that I don´t use C6.
What I do know is, it´s not in the “MIDI” - nor in the “Notation” category, other than that as Weasel said:

“Give a man a fish, and it will feed him for a day.
But give a man a fishing rod, and he’ll swap it for a fish.”

With that in mind, the preferences you need are on this screen:

File -> Preferences -> Event Display -> Audio

tick the box that says “show waveforms”

Much thanks for all the quick replies. I definitely agree with the “teach a man to fish, feed him for a lifetime” philosophy but I do see how some forum members could have seen my request as a way for me to get out of certain tasks that involve…RTFM.

My current problem, and the responses to my original post have indeed proved that it is a problem out of the ordinary, is that checking the “Show Waveforms” box and then “Apply” doesn’t do anything. I’m pretty sure this is NOT the way things are supposed to work but by having so many of you chime in and prove that I wasn’t just being oblivious of the Event Display-Audio features makes me feel less crazy.

Has anyone else experienced some kind of issue that would prevent changes in preferences, or changes in the Event Display-Audio settings to not take for the rest of the project? If not this sounds like something I need to take directly to Steinberg customer support. Just figured I would ask it publicly to help anyone else in a similar bind feel…less crazy.

FWIW it’s on a 6.0.2 build on Windows 7, 32 bit. Thanks again for all the help and once I hear back from Steinberg I’ll be sure to post the results here.