Help setting prefences: RIGHT CLICK menu over an audio event

Cubase Crashed bad… now when i open it i don’t see past songs in the cue and all my prefernces are gone!
i’ve set most of the preferences back but here’s the important one i can’t find:

i record, say, a guitar. i select the audio on it’s track. usually i right click over it and it opens up a long list with a lot of the menus in it including ‘Process’ and ‘Plugins’, but it’s gone. only the tiny menu with the arrow tools shows up. where do i set that back? have looked all over (though it might be right under my nose)
: )

thanks for any help! ! !

It may be somewhere in the Key Commands menu (File > Key Commands)… I see the default setting for right-click is to bring up the tool box (you can use the text search field at the top of the window to locate it), but I’m not sure where you’d find the audio processors menu to replace it. Try digging around the command lists for a bit, and maybe you’ll find something.

It’s in the preferences somewhere.

It’s called pop-up tool box on right click, IIRC.

THANKS!!! this sounds like it’s going to be the answer…

“It’s called pop-up tool box on right click, IIRC.”

but please keep in mind that if i’m needing to ask this question i probably don’t know what you’re talking about…
please explain where to go. : )

Keep in mind, that if he knew exactly, he´d maybe told you.
So you know already it´s in preferences, now you just have to look yourself where exactly. Will probably take you as long as him (and no, I also don´t know where exactly at the moment) On tip I can give you: It´s not under “MIDI” and not in “Display” (probably)…

hahah very funny. yea. i looked all over the preferences but couldn’t figure it out either… :frowning:

seems like this should be super easy! …hmmm.

presently i get the menu if i hold [ctrl] on the keyboard when i click the mouse… but when i’m recording an instrument i’m playing and it’s hard to have both hands free. would LOVE to get it back to just right clicking over the audio event.

It is, I have found it already several times myself…

Responded to PM.

And for those having the same issue and actually using the search function
Preferences -> Editing -> Tools -> Popup Toolbox on right click

one more try… :slight_smile:

at File-Prefs-Editing-Tool the box “Popup Toolbax on right Click” is, and has been, checked.

when i right click (over a piece of recorded audio on a track) i get the small horizontal row which is probably the ‘Toolbox’ - which i described being the situation all along (so it appears that this check box refers to that horizontal row of icons). what i don’t get is the long list anymore. it’s the list i assume you get when you right click (because i did until my cubase took a dump) and now i can only see it, and maybe you can too, by ctrl clicking.

the list i’m talking about turns the tool box (horizontal, with icons) into a vertical (vertical with text), with and additional section starting with “Export - OMF” and ending with “Transport” (each with sub menus if you click on the right side arrow) and then finally at bottom “Hide Info”.

“Hide Info” effect the block row just above the timeline ruler with all the various data (file, description, start, end, etc…)

thanks everyone!

(maybe i shouldtry re-installing the latest cubase update? )

Common sense should tell you that if you don’t want the toolbox on right-click then you should un-check the box. :unamused:

Well, that´s probably why you now get the toolbox on right click to not show the toolbox anymore, but the menu you´re talking about, you should uncheck that preference…

HOLY SH*TBALLS!

well, um. i didn’t think that was common sense… i mean. if you check the box to get the little tool box, i never guessed having it unchecked got you EVEN MORE! didn’t even think to try it.

you are so weird cubase. SO weird.
why is that box checked by default?!?!?!?!

but yes, that solved it! okay everyone… get back to whatever you were doing before this important issue came up.

: )

contrary to how it might seem, i’m rather technically minded, but the way computer software is developed is not ‘real world’ and often drives me to tears of frustration. and i’m the guy friends call when they have trouble with their computers!

DAMNIT STEINBERG, I’M A MUSICIAN, NOT A DOCTOR! : )

Take your instrument and make music then and let technicians do the technical things like recording…

:bulb: :bulb: :bulb: :bulb: :bulb: :bulb: :bulb: :bulb: :bulb: :bulb: :bulb: :bulb: :bulb: :bulb: :bulb: :bulb:
:laughing: :laughing: :laughing: :laughing: :laughing: :laughing: :open_mouth:

That’s why there’s contextual help in Prefs that explains what each option does. A quick look through the manual’s Index for certain terms is always a good idea when confused. :wink:

:confused: :open_mouth: :mrgreen:

well, i’m happy we could all have a good time with this hahahah.

:confused: :confused: :confused: :open_mouth: