Help setting up VST Connections for Sound

I’m currently using a Focusrite Scarlett18i6. By default my outputs are set to Mon1 and Mon2. However, when I change the output level on the control bar it doesn’t change the volume level. Am i missing something here? The other options are HPL and HPR but that doesn’t produce output.

when I change the output level on the control bar

What do you mean by the control bar??

Check first you have the Focusrite USB Audio driver selected, presumably you have if your monitors are connected to the Scarlett and you have sound?

the thing with the jog wheel that pops up when you hit F2. my driver is selected and i have sound. However it’s not ffected by the output level on the F2 window.

This might help better explain my issues. I’ve attached a screenshot. If I setup my outputs to use mon1 and mon2 I can’t hear the media from the media bay. But if I use HPL and HPR I can’t hear the metronome. Can anyone recommend how i can properly set this up so i can hear both?


if you are not using the Control Room (which I think you aren’t) then disable it in the “Studio” tab of your VST-Connections. Then the Level Control of the transport bar will control your main output.

Hope this helps!