HELP - Show stopping bug with routing FX tracks!

I’m in the middle of a song and ran into a show stopping bug and need help finding a work around. It involves routing FX tracks and Groups in Cubase 8.0.3. Would love to know if this bug still exists in 8.5 as I know they have changed the creating of tracks, but here is the working method for replicating this bug in Cubase 8.0.3.

Goal - to create a parallel processing track and have all tracks outputted to an instrument group. For my example I’m going to use vocals.

  1. Have your vocals on an audio track.
  2. Create an FX track, load your compressor.
  3. Create a “vocal level” Group track so you can control the volume of the whole signal on one fader and further processing (De-essers, EQ, etc.)
  4. Send both the vocal audio track and your vocal FX track to this Group.

BUG - I cannot route my FX track to this “vocal level” group track - it does not show up as an option!

Work around - I must create the group track first, and create the FX track 2nd in order for this group track to show up as a output destination for the FX track. This obviously creates challenges as I sometimes need to add group tracks for summing after my FX tracks, and if I do this for whatever reason I cannot route my FX tracks output to any group track created after the FX track!

This really is a show stopping bug as I do not know how I am suppose to route my FX track to my new groups and do not wish to delete the FX track as its full of automation!! Any advice would be appreciated. Thanks!!

I’m sure you tried saving, closing and reopening the file? Rebooting the machine? I’ll see if this is happening on my system and I’d like to hear if others are also having this issue. Good luck and I hope someone has a solution for you.

It’s probably because you have the Group track sends routed to the FX track. Even if the send is disabled, you probably still have the send automatically connected to your FX track when you create the Group (You can change this in the preference settings). Cubase will therefore not allow you to route the FX track to the group because this would create a feedback loop. Assuming this is the case… get rid of the FX track in the send destinations of your Group track and you will be free to route the FX to your Group.

J-S-Q you NAILED it buddy! Thank you so much!! I didn’t realize that my Groups were automatically adding the FX sends!

BTW, I tried searching the manual for explanations of preferences like the “Connect Sends Automatically for each newly created channel” but cannot seem to find any references to specific preferences like these in the pdf manual.

Great! :slight_smile:

In Preferences, go to the VST tab. You can uncheck ‘Connect sends automatically for each newly created Channel’. I prefer to have this checked myself because usually it’s a time saver and as long as you’re aware of the issue that you’ve some across is this thread, you can easily unconnected them if the situation requires it.