Help! Spitfire "Originals-Epic Choir" doesn't show up

Hi everyone,

This is weird. I installed the new Spitfire “Originals-Epic Choir” on my Mac (Mojave OS). Digital Performer “sees” it, Sibelius sees it, but Dorico does not. It doesn’t show up in the VST2 list in Dorico Preferences, so I can’t add it to the “Allowed” list, and I’ve checked in the Mac library, and all the pieces and components seem to be where they belong.

Could this because the Epic Choir is VST3? I just notice that the “Allowed Instruments” list in Dorico is for VST2 instruments.

Thanks for your help.


Please do from the menu Help > Create Diagnostics Report and post the corresponding zip file here. Thanks

Hi Ulf,

Here are the diagnostics. Thank you.

Dorico (528.7 KB)


Hi Mike,
Epic Choir is indeed VST3 and Dorico’s audio engine detects it and does not blacklist it.
Therefore, I see no reason why you could not use it.
If you go to the Play mode, then in the left column choose VST Rack, does Epic Choir not turn up in the list of available instrument plug-ins (I mean in the drop own menu)?

This is something that caught me off guard too in the updated Play interface when I wanted to access the Garritan/Aria VST. If a VST is not part of a Playback Template, one needs to find it and activate it in the Rack tab before one can use it in the Player pull-down menus to assign it to an instrument or a voice.

Doubtless when Play mode is fully documented in the evolving manual, folks will have an easier time spotting it.

Yes, Ulf, it does show up in the VST rack in the dropdown menu, which surprises me. But I can’t assign it to a track or player. Any thoughts?


Have you assigned it to a slot in the VST Rack panel? Once you’ve done that, switch to the Routing panel. Select the track that you want to play back using these sounds in the track overview, then choose the appropriate rack entry in the Routing section.

What happens when you try to do this?

Thank you, Daniel and everybody. Yes, I did what you suggested and it worked. But I’m confused. This seems to me a confusing way to get this done. Why does this Originals-Epic Choir show up in the VST Rack in Play mode, but not in Preferences under VST Plug-Ins?

Anyway, I’m glad I understand something new about Dorico that I didn’t before, and I thank you all for your help.


The Preferences section only concerns VST2 plugins - not VST3.

Some VST2 plugins might cause problems in Dorico and Preferences allows users to choose which ones will be allowed. This is not necessary for VST3 plugins which should work fine in Dorico.