HELP! Tempo info blocking notation!

I’m wanting to adjust my tempo with the pencil tool to make this part of the piece sound more ‘human’. However, after I do this, all of the information regarding how I changed the tempo blocks over my notation! Is there any way to hide all of this?

View>Signposts… and Untick Tempo

You’re a life saver thank you!!