Help to get loop playing at start, and not in middle of Midi note [SOLVED]

Hello fellow Cubase users,

I’ve got an issue since i’ve upgraded to Cubase 9.

Previously, with all of my Cubase versions, i had midi working a certain way, and now its all berserk. Here is my issue:

If you look at my screenshot attached, when i play my Kontakt loop (or it can be a synth, or any sequenced midi instrument) at the start of mesure 193 it works fine. But let’s say i press my play bar when my cursor is in between 193 and 194 i still get my loop playing from start. In previous Cubase versions, the loop just didn’t play, as i had to have it triggered at the beginning of the measure in order to have sound. And i liked it like that. Because now, if i have for example 10 loop instrument and i play my bar anywhere outside of the start of the measure, it makes a huge sound mess with non looped midi tracks. It is a huge pain.

I’ve fiddled around with most preference settings, but i can’t find my way around this. Any idea how to solve my problem ? I hope i was clear enough.

Warm regards,
Aleksi.

Turn off chase events for notes in preferences.

Grim, thank you, you are a life saver !!! :smiley: