Help! Unexpected error in export audio mixdown

Unexpected error in export audio mixdown
I tried to save the cpr with another name, but… :imp:
Can someone help me, please?
Thanx in advance
Beppe







Cubase 6.0.5 , PC Vista 32 bit

Have you set the locators right? (not reversed)
Does it work in other projects?

Thankyou Strophoid for reply.
The locators are OK.
It works in other project.
:confused:
Beppe

It could be a bad plug-in. Not really much information to go on though.
HTH
J.L.

Same problem here, No vst i loaded
And I have no clue about what’s going on
Regards

I really use the same plugins as before.
I made three mixdown out of the same cpr before.
It’s a mistery to me.
Beppe

May also be because you have deleted or moved the destination path for the file to export to. Reset the destination and try exporting again.

Tankx ffg but the path is the same of the other three mixdown.

Start deleting tracks a couple at a time to see if you can find the culprit track. Save the project under a different name first of course. Have you tried “Real Time” export? Also, have a look at the “Backup…” function.
HTH
J.L.

try making your buffer size larger, just to see if it helps.

Thanxs jaslan and NYC Composer.
I tried it all, but… :imp:

Anyone else have the same problem?

P.S. : In the export audio mixdown window when I try to choose a different path where to save the file, nothing happens.
A bug?

Hi there!

Did you ever manage to resolve this “unexpected error” when exporting?
When attempting to export a mixdown of one of my tracks as a “wave” file I’m having the same issues - with a clean install of Cubase 7.0.5!!! When I try to export as an “mp3”, the screen flickers briefly and nothing happens.
I’ve used previous versions of Cubase with no such problems.
I even tried importing, then exporting the demo songs located on this site… with the same results! :frowning:

Can anybody help me, please?

I wrote to Steinberg but haven’t received a response.

Thanking you in anticipation.

I am also getting “unexpected error” when trying to do an Audio Mixdown export. I also sent a Steinberg support form message and received no reply. It’s been about two weeks. I live in the USA so there is no phone support number that I can use. Very very frustrating!!

I had this problem. I called Steinberg in Germany the guy checked everything. Naming each track with really long characters (I.E. effects info for rerecording’s) I just copyed the info to the notepad on the channel, made the names really short and it worked fine. I hope that helps.

Best regards.

Hi, try to export the file under a completely different name, meaning not changing original name XY just to XY2, but delete XY and use AB instead. This has fixed this issue for me as I´ve found out I´ve accidentally written a hidden character into the name - it wasn´t visible, don´t ask me how, but it has prevented Cubase to export the file.

Luckily I´ve had an option to try this on two licences - Cubase 8.5 on Windows couldn´t export the file, Cubase 7.5 on Mac did so, and the weird character has appeared in the name of the file after the export and that´s how I´ve found out.

Hope this helps, good luck!

Yes, you are right!
Gennerally, it’s better NOT to paste the file name to export but to type it.

I just had the same error…

In my case the total file name was too long, with to many folder sub levels!

I exported to a folder one level up, and now it works…

pfffffff

Try changing the File name to Auto update name (click on arrow on the right side) and set file path to ‘Use Project Audio Folder’ (again - by clicking on the arrow on the right)

I had this problem in Cubase 10 and this fixed it.

I just found one cure…
Delete the project name and give it a small new name…the project will end up in another folder though if you have windows os it will show up in the file explorer “recent files” section and you can click on to “open file location” to find the file…when you try to mixdown again, change the old project name to the new one in the mixdown pane.