Help with a Capital H

I am looking for some help to an issue i created myself.

Whilst preparing for mix down for my first ever cubase recording, i selected the ‘edit channel settings’ tab for the stereo out fader on the mix console. When the stereo channel settings window opened there were 7 sources selected which were the 7 tracks i recorded. I haven’t a clue what i pressed however there is now ‘No Source’ where the 7 sources were displayed. I have attempted to return this to the original state however i am unable to do this.

As such when i attempt to play back the track, the track input levels are showing correctly as per my recording however i have no output.

I must add, this was working perfectly well until i messed up by selected something i new nothing about.

Thanks in advance of any help that can be offered relative to this.



Hi Davie,

check the Output routing on your tracks. Enable the “Routing” rack on the MixConsole and connect them all to the stereo output.


Alternatively, check the track inspector for each track and select the “Stereo Out” for each output.

Many thanks for you advice which i have used with success. I have learned a valuable lesson about not selecting things on cubase that i haven’t already learned about.

Once again, thanks for your help