Help with adding system to first page

I have a score with 3 staves and want 4 systems per page, full score layout. I set this in the layout settings (with full score) selected and when I apply the change, it will work for p. 2 ff. but not for the first page. I want to condense the title/etc. text so that the first page contains 4 systems just like the 2nd page. There is room on the first page for the extra system but I can’t find a way to force it to display there. Thanks in advance for any help!

You’ve got several possibilities here.

  • As a start I would take a look at the Vertical Spacing page of Layout Options. Reducing some of the ideal gaps might already be enough to bring a fourth system onto the first page.
  • If that doesn’t do the trick, you could edit the frames in Engrave Mode. Extending the music frame at the expense of the height of the text frames at the top of the page will give you more space for the music on the first page. (I’d probably make these changes in the Master Page Editor so they’re global and not just page overrides.)
  • If that’s still not enough, additionally reducing the staff size just a little bit might help.
  • Of course you can always use the brute force attempt and force four systems onto the first page with Make into Frame in Engrave Mode. Select the first and the last note you want to be on the first page and click Make into Frame in the left hand panel. (If I were you I’d probably try this first. Sometimes Dorico just needs to be persuaded that it can space music more densely than it thinks.)

I hope it helps!

Thank you so much! The last option worked. This was my first post and it took a while to get approved, so in the meantime I had actually found it. I’m sorry to cause you the trouble by not noticing the “make into frame” option earlier, though your explanations here are still helpful. I find the documentation limited at times but I really appreciate everyone’s helpful comments in these forums. Thanks!