Help with Automap 4.8 Needed Please

Does anyone know why this happens in Automap? I have both, Cubase 6.5 and Cubase 8
and also Zero SL MK2 and SL MK2. Until today it showed the versions and now says only 0
but even before there was no Setups for Cubase…anyone ran into this problem?

Thanks

Automap current does not work with Cubase 8. Novation support told me they were working on it.

“We are currently working on this and hope to have more news in the coming few weeks.”

Thanks Bro…lets see what they do, my SL MK2 and ZERO SL MK2 still work with Cubase, at least i can use them somehow but its just annoying that i can not set it up.

Thanks

4.7.3 works with Cubase 8 so you might want to roll back until they sort out the issues
http://beta.novationmusic.com/releases/automap/

I have it up and running perfectly
automap pic.jpg

That is uncommonly civil of you.

I’m always civil :wink:
Iv’e never followed the update path of Automap and i have had no issues . if you have c7 installed then you just setup the Automap server to wrap the C8 Vst folders and your good to go .
I think Novation has a hard time trying to keep up with all the software updates from various companies but ive alwatys followed the “if it’s not broken” rule with automap . :wink:

Thanks guys, will try that too. My problem is, everything works except i have no Setups for Cubase.
The Plugins are wrapped and they work, Mixer, Transport and other things all work.
Just no Setups and it says 0 Version on both, lol.

When I contacted Novation’s Support, they responded that they are looking into this but could not commit as to when it will be resolved.

After several trial and error sessions with Automap 4.8 and Cubase 8, I think I have found a way to manually configure these, to help make them work together:

http://www.steinberg.net/forums/viewtopic.php?f=233&t=75397&p=433097#p433097

Does it work for you?

Hello Ntsarb,
thank You very much…i did not try your method because now for some reason everytime
i have Cubase open the Light is Green which means is connected. I already have the settings
in Cubase from before, i did it by memory, maybe that’s why it works.

Thanks