Help with bounce/merge MIDI concept

Hi All,

I’m trying to do a simple MIDI operation and I can’t seem to figure it out. It’s this, for example:

  1. Record 4 bars of MIDI
  2. With the sizing tool, move the left edge to bar 2 and the right edge to bar 4.
  3. 2-bar region remains

What I’d like to do is apply an operation that permanently trims this region to 2 bars, deleting the (now hidden) contents of bars 1 and 4. If I resize left or right edges later, I want to see nothing in front or behind.

For the life of me, I can’t figure out how to do this. You can’t “Bounce MIDI” on a single region. “Merge MIDI in Loop” seems to grab everything in every track.

Can it be done? Is it so obvious it’s right in front of my face?!

Thank you!!


PS - On Cubase 6.5 or Nuendo 5.5…

Is there a reason you have to use the sizing tool, instead of the scissors…?

Only because I’m a donkey!

That works great. How did I not notice that?

To be clear, though, if I want to use scissors on a region that’s already been sized, I have to open it up a little bit and snip it? No shortcut to snip as-is?

Thank you!


I think so - you can only snip if there is a “piece of part” to snip…

OK, so I’m good with the scissors, but I’m still looking for a way to do this on regions that have been resized, which will just happen. Here’s the reason.

If you have a track that has multiple resized regions and you select all regions and open in the Score Editor, the Score Editor will show you ALL notes, even when they exist outside the trimmed areas. This makes a mess in the Score Editor. And once those regions are resized, I can’t see any way to trim them with scissors easily.

I hope I’m missing something again here and there’s some preference in the Score editor to hide notes outside of the region boundaries.

Please note: this only happens with multiple regions selected. The Score Editor behaves properly when a single trimmed region is selected.

Thanks again!


And I just belatedly discovered the Score Editor preference “Hide notes beyond limits”. But it’s been checked and makes no difference whether checked or unchecked.