help with cubase 6 !!! dont want to lose the work of one mon

Hi guys please help me i am desperated


I have been wotking on a song for one month ( I use cubase 6 64 bit last version); at a certain point I decided to load reaktor’s Razor plug in as vst instrument in one of my midi tracks; then ( not immediately, but after about 10 minutes) an error message appears which displays something like that

" Vst connection interrupted; please load a previous version of this project; deactivate if possible, the not-working plugins"

aftter one minute panic, I tried to reload a previous version, then i copied the missing midi files ( belonging to the NEW project) to the previous project, and then again, the same error message;

I noticed that not all of the instruments were deactivated, for example fxpansion geist worked; then i deleted the vstplugin xml file from steinberg cubase 6 6 bit folder, reloaded cubase for scanning of the new plugins;

no results

now, i reloaded a pervious version of cubase deactivating razor from vst plugin window, but again the same error message; after this message appears, i cannot hear anything!!!

please notice that i dont have any cracked plug in; everything, i repeat, verything, from the smallest plugin to the waves plugins, are original and regularly purchased;


can you suggest me a way to overcome this "interrupted vstbridge connection " problem?


I am desperated!!!

I assume you are using 64 bit Cubase with some 32 bit plug-ins from your mention of the bridge. A full description of your setup would help but one thing you could try is to open the project in 32 bit Cubase, making the bridge unnecessary. Hopefully, that will allow you to get the project open to at least save a copy. You could also try hiding all the offending “bridged” plug-ins from Cubase and then once you have the project open, save a backup then add the plug-ins back in.
HTH
J.L.

I’d try what jaslan said, and if it doesn’t work, instead of deactivating, uninstall the plugin that caused the error and try to open the project. Another thing that works sometimes is trashing your preferences, but that resets your customizations, so I’d uninstall the problem plugin first.

Good luck. I know what is losing a project that’s been worked for a long time, but I’m sure you don’t have to desperate yet.

Hello Giusmex,

I would definitely recommend you contacting the official tech support using the support request form inside MySteinberg as this seems to be a serious problem. :slight_smile:

Have had this happen several times too. As described opening in 32 bit usually does trick. Another solution is moving 32 bit plugs (example reaktor.dll) you are using into a folder not being loaded in cubase by making folder on desktop (example name Vstplugs-old)then move them back one at a time to see which is messing you up. Are there any effects loaded with VSTi? Those can also cause same error. FYI in case you didn’t know cubase will just tell you the instrument or VST plug is missing when you start song
Hope this helps and good luck! Please let us know how you solve :slight_smile:

Hi

Noone of these tricks was useful.

i will send this to the tech support, but i think that it will be useless.


They never answer.

Hello,

we do answer.

Regarding your problem: do you get this error when you don’t use this plugin ? When not then please contact the plugin manufacturer !

Did you had a look at the homepage of that plugin manufacturer for updates or at the user forum ?

Perhaps you could also post your system specs. This error can come up “normaly” when a plugin is sending “wrong” internal information to the host. This can be caused by other influences.

Cheers,

Chris

  1. Open cubase start a new project w/no VST. Go to Devices > Plugin Information / Select VST Plugins and uncheck all plugins
    Then restart…This is just a theory but might work.]
    If that doesn’t work
  2. Go to VST plugin path (make sure you save all path info) and trash all path folders
    These are just guesses but maybe it will help you get that project open. Then you can export audio/midi/inst etc and open fresh in uncorrupted project
    Hope something works here

hi chris
thanx for the answer


no way to rescue this project, so i deleted it definively

yes all of my vsts are updated.

no i restarted another song , and opened up some vst insturments ( dune, alchemy, messiah, and so on); they are all vsts that i previously used in other projects, but without problems.

Now while i was composing, suddenly the same message occurred but this time restarting cubase did the trick.

strange and unpredictable behaviour; the fact that it is unpredictable is very dangerous

kzrider: thanx for the support; i already did that , but no way

Hello,


Please get in contact with our support department to solve this behaviour. Perhaps our developers have some more background information what can cause this problem.

Cheers,

Chris

Giusmex,
I’d be happy to test the file you have and export uncorrupted file (if it opens for me) just PM and then maybe one day you’ can do same for someone else lol

anyway, should i contact the “remote support”? which is the right page of this site for requesting support?

I went to this page:

http://www.steinberg.net/en/support/support_contact.html

but i dont understand where exactly ihave to go for writing steinberg an amail

just posted this in another thread

At the top of the forum you will see a row of links … MySteinberg|FAQ|Members|Logout

Click MySteinberg. On the left of the MySteinberg page in about the 3rd set of boxes on the left is a “Support Form”