Help with volume/sound and note dampening...almost "flangy"

When I play my VST instrument (piano) within Cubase 6, I notice two things almost right away: the volume is louder in Cubase than when I use the VST’s host program and it almost sounds like there’s extra processing done right out of the gate when I start a new project. Also, during louder parts (especially but not limited to) the notes will “dampen” or “dim” with an almost flange-like tone. Can someone help me?
Here’s what I’ve got: Sony VAIO VGN-FW465j (2.56ghz 4gbRAM). Cubase 6 runs on the internal HDD. Synthogy’s Ivory II (running on an external solid state flash drive). M-Audio Fast Track Pro for audio interface/driver and midi interface and a Roland A-90 piano/controller.
The same problem exists whether I switch drivers or turn on or off the Steinberg Audio Power Management system. It occurs whether I “add instrument” under Project or press F11 for the instrument. I’m certain it’s something within Cubase I haven’t found yet to try/turn on or off.
Any ideas?

That “flanging” sound you describe does suggest that the notes are getting triggered twice. Does the same thing happen when you play back a recorded MIDI Part, or just while you are actually playing live (and/or recording), in Cubase?
Does it do the same thing if you use a different VST instrument (e.g. one of the supplied Cubase instruments)?

Local Off set on controller? Direct Monitoring disabled? If using Control Room, did you disable Main Outs on Outputs Tab of VST Connections?

Perhaps it is some controller that needs set up properly? I was using this one VST just a little bit ago and had a similar problem that happened at a seemingly randomly chosen position in my project, but only if I started playback AFTER that position and never BEFORE, and I found out after testing everything that the modwheel needed to be turned up all the way in the automation lane.

That’s what I thought too. You’ve had some very useful suggestions here and i will add my own, although it may not apply in your case - check your s/c mixer app to make sure that the VST isn’t being additionally routed through another channel too (that was the case with my external piano).

Follow the path - the signal path, that is.


Thanks everyone. As it turns out, it appeared to be a doubling of the midi signal - doubling the notes as vic_france had thought. So, I reset my Roland midi controller and it went away! I couldn’t believe it. I am so happy to be able to record again. Yes, these were all great suggestions, man this is a great forum. I will still look into these suggestions to further my own knowledge of how Cfubase works. You were all great. Thank you so much. Happy Father’s Day.