I really don’t know if I am posting this in the right place, apologies, I am really stuck. The biggest problem I have is being able to communicate effectively so I can describe the problem…I have found cubase frustrating in the past and am dissapointed that over the last week I seem to have made no progress in understanding the problem

I have cubase 10 elements. I have successfully managed to record for the past 20 years with various technologies with cubase 4 . I have upgraded. I run windows 7 /64. Previously I ran a lexicon omega successfully with no problems, I have changed this to Behringer XR 18 in order to record separate channels simultaneously. The output levels real time are quite low and the playback volume non existant. I have used the XR/18 asio to set up inputs and indeed I can record into cubase the meters deflect respectfully but the output realtime is very low. As I have said above the playback is inaudible. I have followed as much advice as I could and checked the audio connections both in and out. I have fiddled with the XR 18s settings and tried switching on and off.

I wonder if someone can suggest what settings I need to post in order for someone to help me. I am by no means “stupid” but I am now beginning to wonder if the problem is a faulty XR18? I realise that if this is the case then i should be posting on their forum, however, I wonder whether the problem is to do with ‘routing’ in cubase. - please be patient with me - I am desperate for help with this as a lot of people depend on me to get things sorted.

Thanks - jon

screen shots- I guess this might help

I think I have got there.
I noticed a USB return button. Why I had not seen it before I don’t know. I will still have to check and double check but I have a feeling that it is solved. I do feel that all of this clicking and changing of settings might be fun for some but it is a real pain - the real price of software like this.

Thanks for the input - maybe this fix ws actioned using the ‘Uri Gellar’ method in any case I’d like to share my happiness with you all. If you are searching for a fix good luck.


Hi Jon,

I had a look at the XR/18 on line. It looks like a cool mixer.

It sounds like things are getting sorted out. If you have an external tone generator it might help setting up your input levels. Perhaps the XR/18 interface software offers a Tone Generator function?

Without knowing how the XR/18 works, including it’s own software, makes it impossible for me to offer more immediate help.

The answer I hear in lots of similar threads is, “it should work.” And that is often itself enough to know to get things sorted out. A bad unit, or bad cable – unlikely, I’d think.

Lastly, it would be helpful if you’d edit your forum profile “signature” to include some system information. it makes answering questions easier. This “issues” section is for reporting suspected or detected or inspected “errors” “bugs” found in the program itself.

Good luck.

Thanks for responding Stephen.
You are absolutely right I had plugged Output cable into the wrong socket in my headphone amp!
I have a lot of respect for software engineers who write these programs but it is a bit weak to have to press a button to hear when you’re recording and then have to find it and click again to enable hearing the playback. There must be a simpler way of doing this ie the mod should switch automaticaly when record or play is clicked. The whole idea is for the program to work for us rather than the other way round. I live in hope that someone in Steinberg might have a look into this and consider changes.

Again, thanks.

You’re very welcome. It sounds like things are at least working normally.

Without going into long detail, there are some “Preferences” you might want to look at having to do with what happens during recording. It sounds like you already know audio and music pretty well, so adjusting to whatever it new – the mixer, cubase, the interface software – won’t take too long.