Help?

Hi, this is my first time on a forum so, please be patient and very basic with your answers. :slight_smile: I bought the Lexicon Desktop Recording Studio with the cubase LE4 software (stating Windows Vista compatible!) for my 15 year old son for his Birthday. Needless to say, he hasn’t been able to use it yet. I have registered and followed the instructions on the software instalation guide. There is a cubase icon on my computer but, when I click on it, it takes me to the set up page of Steinberg again. I can access Steinberg (obviously as I’m on here) but can not make the software run.
This is probably something really simple but, neither I nor the helpful man in the shop I bought it from can work it out. He has uploaded this before, but on a Mac not on Windows.
Can anyone help?

Hi and welcome.
When you say the “setup page” do you mean the “Project Assistant”? It is a page where you can open recent projects, or start new projects, etc.? You really can’t do much with Cubase without starting a project. You will also have to make sure the audio devices, etc. are configured correctly.
Some screen shots of what you are seeing would also be helpful. I am sure the users here can help you get up and running. Cubase is great software, but there is a learning curve.
Sincerely,
J.L.

Have you installed the latest eCC from here? …

http://www.elicenser.net/en/

If I remember correctly LE4 still tries to install the old Syncrosoft version of licensing.

Also, this might be of some general help to you …

http://www.steinberg.net/forum/viewtopic.php?f=25&t=10051

Hi, thank you for replying to my plea.
By the set up page, I mean, my Steinberg. I have logged in and have gone to My Steinberg. Here I can see my last license transactions. This tells me that I have installed the eCC and the cubase product has activated.A cubase icon is showing on my computer home page. When I click on this it just takes me to registering the product again. Does this make sense?
Thankyou
D

I see. So that Icon you clicked is a shortcut to the website using the internet browser. You need the shortcut for the Cubase.exe file. Check in your Start-> Programs -> Cubase. There may be several Icons there one of them should be for the program itself and not the website.
HTH
J.L.

Yes, I thought that might be the case. I tried start-> programs-> cubase->
ASIO Direct X Full Duplex Setup
CubaseApplicatio Data Folder
Cubase LE4
Uninstall
Documentation
I clicked on Cubase and it went to the same website.
HTH?
D.

When you open the eLicense app what does it show? Are you sure you have done the permanent activation and not just registration? Did you receive an activation code after registering your soft eLicense number in your MySteinberg account which you then entered in the eLicense Control Center app?

http://www.steinberg.net/en/landing_pages/activate_cle4.html

If you have done all those steps and still no go it might be time to fill out an official Support Request Form through your MySteinberg account.

You’ll get it figured out eventually!

Hooray!!! I now have a very happy teenager and apparently, I am officially the coolest and best mum in the world!!
Thankyou for all your help!
I managed to find a telephone no for Steinberg and a lovely German gentleman,(with lots of patience) guided me through the process. It turns out(I’m very embarressed!) that I tried to download cubase AI4. This was why it wasn’t happening. :blush:
Thank you again, I have learnt an awful lot! xx

Glad you got it sorted! :sunglasses: