I had no trouble writing a 1-flow brass quintet and printing out quality parts (I was a publisher for ten years), but then I tried to make a short, test project using just two 2-bar flows. I spent 4 hours trying to make it work, and I’m as frustrated as I’ve ever been on a computer.

My Parts pages don’t reflect the Master Pages that supposedly control them; the pages appear to be reversed, in that the first page is based on the Default Master Page and the second page is based on the First Master Page; how/if the 2 flows are linked, and in what order, is a complete mystery to me; and at this point, I’m ready to give up. I know what I sound like, but if you read my earlier posts, I really try hard to reasonable. I’m just really frustrated.

I hate to repeat an earlier post, but this frustration could have been avoided with some decent how-to step-by-step instruction. As impressed as I am with Dorico, the lack of a decent manual is maddening.

I don’t even understand what I don’t know well enough to frame intelligent questions for someone to answer. But in thinking about it, what would help me (and I’ll bet some other people out there) would be if someone would post a short project of, say, a string trio using two or three 4-bar flows, with the Master Pages set up correctly for both score and parts, so I could see how it’s supposed to work.

I would really appreciate that. Thanks for listening…

Can you supply a few screen shots, so we can see what you are talking about?


I’ll work on a short video, although there would be no sound.


A quick video was made… it’ll take about 40 minutes to upload. 5 minute video is 128 MB. I’ll post a link shortly.


Video is lagging on uploading… stuck at 6 minutes left to go for the last 15 minutes. I’m heading to bed. I’ll upload it in the morning.


The flows appear sequentially. By default, each flow will start on a new first page (with title, composer etc.etc. if provided in the Project Info.) As soon as a flow exceeds its first page, the subsequent page(s) are based on the Default master page.

In layout options (cntr-shift-L on Win) you see the layouts to the left. For each of those, under the Flows heading on the right side (scroll down), you can set “allow on existing page”. This will only base the first page of the first flow on the First master page, and all subsequent pages (regardless of flow) on the Default master page.

Here are the first few bars of two movements of a string trio by Boccherini, which I’ve just sat and typed in over the last 20 minutes or so, by way of example. You shouldn’t need to do anything to get a reasonable result. I expect you have some overridden layout options saved that are messing things up. Try going to your user data folder and trashing the files whose names start layoutOptions… and end with .xml. (1.67 MB)

Test (667 KB)
Thank you all for your patience—I’m really sorry I sounded like a nut case last night.

Daniel, thank you for the example. I’m on my way out the door, but I’ll look at it later this afternoon.

In the meantime, I’ve attached an example file that’s pretty badly screwed up. If someone wants to take a look at it and make suggestions, that would be great.

11/23/16: OK, I’ve had a chance to look at Daniel’s example, and it’s helped a lot. One thing I was doing was unlinking flows; another was changing the flows in a given music frame unnecessarily.

Still a lot to learn, but at least on the right track now—thanks much, Daniel!

It appears you have deleted music frames from the master page set, and have added frames on certain pages.

What I find odd, is that I see this happening to the Right Hand page, but Dorico is applying this to the left hand page. Probably since the RH page is the only page with music, and you’ve cut this done to a 1 page document…


Also, it seems you have applied the Master page layout for the Parts to the score, which has things even more muddled up.

Daniel, is there a way to restore “factory” setting for master pages in the event someone does something like this?


As Robby Poole pointed out above, in the sample I posted:

In both that sample, which was a tiny few bars, and a silent film accompaniment I’m writing for full concert band, in all the parts the first page is attached to the Default Master Page rather than the First Master Page (see attachment). As a result, none of the parts have the Project Title at the top of the first page the way it’s laid out in the Master First Page.

Any idea a) how I did that, and b) how do I fix it?

Thanks much, as always.

The problem, Lew, is that the right-hand “First” master page doesn’t have a music frame on it, so Dorico can’t use it. If you edit the “First” master page and replace the music frame, ensuring that it is part of the “MA” frame chain (using the selector in the top left-hand corner) then you should find that Dorico is able to use it automatically once again.

Bingo, Daniel—thanks as always!