Hermode Master Tuning - HMT only working with Retrologe?

For some reason I only hear the difference with Retrologes Init Saws. Even Init Saw Patches of different Synths don’t make any difference for me. Why ist this the case? Is this HMT meant to only be heard when many tracks are playing together? And why do I hear the difference with Retrologes Saws then.


Thanks in advance

Most Steinberg synths can not be tuned

When you want proper tunings, you want to use Any VST Instrument that supports and loads SCL or TUN Files

not sure where WellBassd is getting their info from.

It works in Retrologue, Padshop, Halion, Halion Sonic and Halion Sonic SE. The old synths Specter, Prologue and Mystic don’t have the feature. Halion also supports scl files, but that’s not what the question is actually about.

To learn more about Hermode tuning see http://www.hermode.com/history_en.html

Thanks for your answers.

Thats interesting. I did try the same thing with u-he Synths and Kontakt and a few others, but it didn’t work for me as well.
Both plugins are listet on this list: https://en.xen.wiki/w/List_of_Microtonal_Software_Plugins

I’m not sure about scl files, but I this is what I did with quite a few synths that should all be able to do microtuning
the u-he synths even have a big section for microtuning on their interface… but for some reason I can not hear any single difference between HMT on/off… only with Retrologue the difference is clear… wich seems weird as I am only using a single saw osc on all synths for comparison.

As far as using Hermode tuning, or other tuning commands sent from Cubase, like the Microtuner Midi insert and the Note Expression tuning parameter (as opposed to pitchbend), the plugin has to be programmed to execute the tuning commands sent from the daw. The VST implementation provides for this, but not many vendors use it, unfortunately.

I understand. Sad thing, but thank you very much for your help!