Hidden tempo changes break multirests in parts

composing to a video, I have made intensive use of the tempo lane to keep sheet and video in sync. Unfortunally these (very subtle an hidden) tempo changes break my multirests. Is there a setting to prevent that, that I’ve missed? Or any workaround?

There’s not currently a setting to prevent it, but we will try to take care of this in the first maintenance release for the new version. Sorry for the inconvenience!

Hi and thanks for clarification! I’ll survive that. For now I will detach the video and delete time changes between making demo audio and printing parts. Nice to know it will be fixed, though :slight_smile: