Hide dots in slash regions not working

Hello helpful people — could someone kindly tell me what I’m doing wrong here?

I want the slash regions to appear without dots. So I go to Engraving Options / Notes / Rhythmic Slashes, and select “Hide rhythm dots” — but they’re still there!

Any bright ideas?

I think that option only works for full-bar rhythmic slashes.

Thanks Lillie. Could I change the slash sign manually somehow?

Do you definitely need this bar to be an implied compound meter, if you’re not showing a time signature? Would keeping it in open meter, and just inputting single barlines as and when, not be simpler? That way, your slashes could represent a quarter note – no rhythm dot required, and therefore not needing to be hidden.

PS If your bracket and barline override is to bracket those two parts together, may I draw your attention to Layout Options > Brackets and Braces, where you can set this layout to bracket all staves together automatically by changing the approach to “small ensemble” ?

Thank you! Yes, I’ll re-do this as open meter; the compound meter idea was just to make the “quavers” beam and place most naturally. (This is all for an example in text and not for direct performance, which I’m sure you’ve guessed!)