Hide empty measure

I would like to hide the first empty measure, I tried the “hide empty stave” feature but it doesn’t work in this case.

I’m new and discovering Dorico.
Here is a photoshopped image. How I can get something close to that:

Thank you very much!

edit: misinformation. Sorry!

Welcome to the forum, emagnier. You can do this by using the option to add/remove extra staves (Edit > Staff > Remove Staff on the left-hand staff, for example) and then ensuring that the layout option ‘Show extra staves across full system when starting or stopping’ on the Staves and Systems page of Layout Options is switched off.

Hi emagnier !
If you’re French speaking, you can join our group, Groupe des utilisateurs francophones de Dorico on Facebook.
You’ll find some interesting resources in French and nice people that can help you dans la langue de Molière.

You might also find this blog of interest (if subsequent improvements to Dorico have not made it obsolete):

Thanks Daniel for your explanations, that worked!

@MarcLarcher: thank you, I will take a look on this Facebook page.
And thanks Derrek for this blog! I’ll take a look too.