Hide "Id" on marker track?

I want to mark sections of a song using the marker track… so…

“intro”, “verse 1”, “verse 2”, etc.

The problem is on the marker track, the ID seems to ALWAYS appear… and I’d rather that not happen… because the markers appear as:

“1: intro”, “2: verse 1”, “3: verse 2”, etc.

Any suggestions on how this could be made to appear without the ID? If not, then this is a feature request I guess…

Thanks,
Todd

For this you can use the Arranger Track! it’s easier on the eyes too.

IDs are very important in Marker Track/Cycle Selection Render etc.

To get rid of the marker IDs:

  • Highlight the marker track and click on the “Open Marker Window” (the “e” button).
  • At the bottom left of that window is a “Marker Settings” button. Click on it.
  • Unclick the option “Show marker IDs on marker track”.

Regards :sunglasses:

3 Likes

Good one, just as I was needing it.

Awesome! Thanks guys!

Thank you!