Hide implicit bar rests, while showing explicit bar rests

Hi, I’m trying to write a drum part for a studio session. I usually fill only the first one or two measures of a section and leave the next measures empty. This most important reason for this is that the drummer has space to make notes for himself.
I turned of the ‘Show bar rest in Empty bar’ setting in the layout options.
This way, the drummer can write his own fills in the last bar of a section, but now I have a last bar of a section that needs to be completely silent, so (only) in that bar I want to show an explicit bar rest.
I tried to use ‘force duration’ to make this rest explicit, but it doesn’t become visible.
Am I facing this problem the wrong way, or is it simply not possible?
Thanks for the help.

Once you’ve told Dorico not to show bar rests in empty bars, it won’t show them anywhere, even if you try to force it to. (We could perhaps in future change this so that explicit bar rests that you actively create still appear, while implicit ones created automatically by Dorico don’t show – I’ll think about this.)

So you’ll need to approach this a different way. I’d suggest selecting the bar rests in the bars where you don’t want them to appear and setting Custom scale to 1%.

Thank you for your quick reply. It would be really nice if explicit rests would be actually explicit, thus showing up, even with the ‘show bar rests in empty bars’ turned of. Also thanks for the work around, but that seams like a lot of work and that doesn’t contribute to the workflow in my opinion.

What I do in comparable situations is to use slash regions, set them to small slashes but replace the small slash with empty spaces in the notehead editor.