Hide Midi Input

I wanted to report a bug in C13… I go into the studio configuration, MIDI, and select that Console One must NOT appear among the available Midi inputs. I go to a midi track and among the possible midi inputs I find console one

I cannot replicate it here, it works as expected, i.e. I uncheck the “visible” box, hit “OK” and now the hidden port is not showing to the available midi inputs of a track. Maybe you’ve just unticked it from the “In All Midi Inputs”?

you are definitely right!

Thank you