Hide/Move invisibles but keep playing cursor

Hi everybody,

I just encoutered a problem: I want to hide all invisibles, but keep the playing cursor (green line), because I want to videocapture the playing action. When I “Hide all invisibles” (Shift+^ in my ger keyboard layout), Dorico hides the green line as well. Switch to print mode also doesn’t work for that use case. It would also be ok for me to manually hide or move off screen all invisibles if that’s an option. I tried clicking on the properties of the box in engrave mode and using the “offset” tab, but it doesn’t change anything.
My current problem is that I have a pickup measure, and I have this ugly “3/4 (q,1+1+1)” red rectangle blocking view and text.

Anything I can do about this?

Thank you all in advance!

Does View > Signposts > Hide Signposts do what you need?

Thanks so much, I must have been blind! :slight_smile: