Hide/show flow headings

Hi, I’m very new to Dorico, after many years with Sibelius.
I’m creating a simple score - piano and double bass - and don’t want Flow Headings to show. So I looked up how to hide them, followed all the steps, but they still show up!
Any suggestions gratefully received…

It is a layout option…

(Or what Leo said, depending what you want.)

Welcome to the forum, Peter.

Are you talking about the Flow Headings that show at the top of the first page, or the running header that shows at the top of every other page? If the latter, you need to dip into Engrave mode, double-click on the Default Master Page in the right panel, then delete the text frame that houses the {@flowTitle@} token at the top of both the right and left pages. Then Apply and Close.

Following on from Leo, if you do mean flow headings shown above the start of each flow, e.g. “1. Flow 1” but changing the layout option doesn’t remove flow headings from the selected layout, it’s possible you’ve got page overrides that are preventing the change from affecting pages. If so, remove the overrides.

Thanks to all three of you who replied. Looks like it’s sorted now. I’d already tried Derrek’s suggestion which didn’t work (don’t know why), but after doing Leo’s suggestion the flow headings have gone. I also checked page overrides, Lillie, but there were none that I could see.
I don’t really understand the concept of flows, but maybe it will become apparent in time.
Thanks again, much appreciated, Peter