Hide/Show Signposts

Preferences>Key Commands>View>Hide Signposts. Shouldn’t that read “Hide/Show Signposts” or “Show/Hide Signposts” or both, since a single assigned command toggles between them? Dorico is a very complex program and every bit of demystification is helpful.


We use the same name for commands in the Key Commands page of Preferences as appears in the menus, as we think it would be more confusing if commands were found with different names in these two places. And because the menu item is checkable (i.e. it shows a check mark when it is active), it makes sense for it to be called Hide Signposts.

1 Like

Thank you for taking the time to explain that @dspreadbury. That is perfectly logical. I think that I should first search, using the exact name of whatever I am looking for, when assigning key commands, instead of guessing where it might be.