Hiden audio tracks, but I hear them ! Only VST visible

Hi there,

I opened a project I was working on last week. And to my surprise, all the audio was fine, all the automations and inserts were working for the audio tracks, BUT I don’t see my audio tracks anymore.

On the main screen, only VST instruments appear.
On this first screen capture we see my main screen, with only VST tracks

On this second screen capture, we see MixConsole screen, with ALL the tracks. Audio tracks like BASS or CHANT BROUILLON or GUIT are here.

I didn’t find online how to make audio tracks reappear on the main screen.
The visibility window, on the MixConsole, seems to affect only the MixConsole screen

Ok I find how to make them visible again, by cliking here (select color) on an audio track on the MixConsole:

But WHY ?

Check that you haven’t enabled any Filters in the Project Window:

image

You’ll also probably want to right-click on the Inspector tab and enable the Visibility tab for the Project Window in the Left Zone:

image

And the Visibility Tab in the Project Window does similar