Hiding a rest in the 2nd voice

See screenshot. In m11 in the 3rd beat, the voices “merge” again, and I want to hide that extra quarter rest. How do I do that?

The properties tab doesn’t have any option to hide it. I can scale it as small as 1%, but not 0%. I just want to hide that rest. How do I do it?
Screen Shot 2020-08-31 at 4.29.43 PM.png

Select it, then Edit > Remove Rests.

Perfect, thank you!