Hiding Chords

I try to remove the chord symbols from a player. I even don’t know why they are there anyway (it’s a tenor vocal track). What am I doing wrong?

Thanks as always :slight_smile:

There’s a Layout Option to show chord symbols above the top of the system - at Layout Options > Staves and Sustems > Chord Symbols. Could it be that that’s turned on for your Vocal layout?

That was it! Great, thanks!