Hiding flow heading


How do I hide a Flow 1 heading on pages 2,3 and so on? I read all instructions but nothing seems to work. I have Dorico 3 pro.

Layout Option-Page Setup-Flows-Show Flow Heading-Never-Apply. but they are still there


This isn’t a flow heading. Check the default master page, and modify it to remove the Flow Title.

Dan is right : there are no Layout options to change headers, this has to be changed in the masterpage editor.

Got it! Thank you, gentlemen!