Hiding individual bar number not always possible...

I can’t to hide the first bar number in this project, because the properties panel does not show up unless I insert a open meter time signature at the beginning of the piece.


Not a big deal but I don’t know, why the bar number is being displayed then…

Did you try selecting the bar number itself?

Hi Leo, thanks for your reply. Yes - I did select the bar number itself and no further properties (except for the first box) were displayed…

Even in Engrave mode???

Is there any chance this is actually a single-bar multirrst, not a bar number?

No, even not possible in engrave mode:


I noticed that after inserting an open meter time signature at the very beginning, the properties-panel appears for bar number 1 and I’m able to hide the bar number:

Ok. I admit it’s weird… but I confess I never write without meter so this problem never happened to me :-/

I agree :wink: by the way - sorry for the mess with the attachments - the forum software seems to be unreliable in this respect It sometimes removes attachments that were already properly uploaded…

Is this a MusicXML import, by any chance? I’m pretty sure that with new Dorico projects, there’s effectively an open meter attached to the beginning of the flow - at least, I don’t seem to be able to reproduce the problem with a new project here.

No, it’s a file I created from scratch. If you want, I can send you the project file. Thanks anyway for your commitment!

There’s an option in Layout Options for whether or not the first bar number should be shown when you are numbering every bar.