Hiding Rest

In my score, I have a portion where I would like an instrument to oscillate between two notes. The following measures are merely rests, because I do not need notes present in them, just the line to explain what to do and for how long. Every time I try to remove those rests, however, the measures shrink down in size, and the measure spacing tool in Engrave mode doesn’t expand it. Is there another way of doing this so I can have the notation I am looking for? Or am I SOL here? I have attached images of the portion with rests, and another when I remove the rests from the measures. Hopefully I explained myself well enough. Thank you!

In Engraving Mode, click on the rest and in the Properties panel, set a custom scale of 1%.


You should be able to use Note Spacing in Engrave mode to widen the bars manually after removing the rests (indeed, they shrink down because without the rest inside the bar, Dorico has nothing to space it with). Were you trying to move the square handles by dragging with the mouse? You can only use the Alt-arrow key commands, with Ctrl/Cmd-Alt-arrows moving by larger amounts.

Alternatively, there’s a per-layout option to hide bar rests in empty bars, but if there are other places in the layout where you would want to show bar rests, this probably isn’t the best solution in this case.