Hiding unnecessary tuplets not possible?

Hi, I’ve imported a score from Nuendo to Dorico 4 . There is a longer passage few times with tuplets. It’s necessary to show the first tuplets only, as the dozens of following tuplets only darken the score. Normally I can hide tuplets in notation settings. But choosing these options don’t show any effect. What can the problem?

Assuming you only want to hide the tuplet indications (not the notes themselves), choose the measures containing those tuplets and use Edit > Filter to highlight just the tuplet indications.

Then go to Properties in the bottom panel: set the brackets property to numbers only and the numbers property to brackets only.


1 Like

Are you saying the Engraving Options>Tuplets>Repeated Tuplets>Hide ratio and bracket option has no affect?