HiDPI funktioniert nicht

Hallo zusammen! Ich habe Cubase 11 installiert und war traurig - leider funktioniert HiDPI nicht. Ich habe eine Monitorvergrößerung von 125%. Mit diesem Wert ist alles verschwommen und die Markierung Taktlinien sind unterschiedlich (einige Linien sind hell, andere sind dunkel. Das hängt nicht vom starken und schwachen Beat ab. Schauen Sie sich den Screenshot an). Das Einstellungsfenster passt nicht auf den Monitorbildschirm und es ist unmöglich, die Schaltfläche “Übernehmen” zu drücken. Das Aktivieren der HiDPI-Funktion reagiert nicht. Bei 100% Monitorvergrößerung ist alles in Ordnung.
Vielen Dank im Voraus für Ihre Hilfe bei der Lösung des Problems.

LG Vadim

Da hab ich ja noch Glück. Bei mir ist auch eine Vergrößerung von 125% engesellt, die Programmdarstellung ist aber in Ordnung. Lediglich die NI Plugins werden sehr klein dargestellt.

Wie ist deine Auflösung?

So?
Unbenannt.PNG

Hallo avavav,

Meine Auflösung:
125%
1920 x 1080 (Ich benutze zwei 27 "Monitore)

Cubase 10 funktioniert einwandfrei, aber in Cubase 11 funktioniert die HiDPI-Taste nicht (Keine Änderung, wenn diese Funktion aktiviert ist).

Hi, 1920x1080 ist ganz normales FHD. Das hat nix mit HiDPI/4k zu tun. Du kannst den HiDPI button deaktivieren, es hat kein Mehrwert für dich.

Ich hab das gleiche Problem auf meinem Laptop. Mit 10.5 in hidpi wurde bei meinem Bildschirm mit125% cubase mit 100% dargestellt und sah etwas kleiner aus aber man konnte super mit arbeiten. Jetzt bei 11 bleibt es mit hidpi auf 125% und sieht grausam aus alles verwaschen und einfach unschön. Leider gibt es die Skalierungsoptionen im cubase Menü nicht mehr das man cubase auf 100%stellen kann. Ich dachte echt die hätten das endlich mal hinbekommen. Dauert aber wahrscheinlich noch 2 Jahre.

Ja, 1920x1080 ist ganz normales FHD. Aber in Version Cubase 10 und 10.5 funktionierte die HiDPI-Funktion jedoch gut (Alle Schriften waren größer (bei 125%) und die Schnittstelle war knackig). In Cubase 11 reagiert diese Schaltfläche einfach nicht. Alles ist verschwommen, das Einstellungsfenster passt nicht auf den Monitor. Es ist unmöglich zu arbeiten (Ich habe die Größe in den Einstellungen absichtlich auf 125% eingestellt, da meine Sicht nicht sehr gut ist).

Gott sei Dank, ich bin nicht der Einzige mit diesem Problem. Meine Kollegen haben den gleichen Fehler - HiDPI funktioniert nicht. Hoffe es wird behoben.

Evtl. verstehe ich es falsch, aber von HiDPI kann doch nur dann die Rede sein, wenn es ein 4k Monitor ist, sprich eine native 4k Auflösung hat und du in den Einstellungen auch die Auflösung 3840x2160 ausgewählt hast.

Oder nicht?

Wie ich schon sagte, meine Cubase 10 und 10.5 waren in Ordnung (125% und aktivierte Funktion HiDPI). Nur in Cubase 11 funktioniert diese Taste nicht. Hier auf der Steinberg-Website heißt es, dass diese Funktion helfen soll, wenn der Bildschirm 125% oder mehr aufweist. Über die Bildschirmauflösung ist nichts geschrieben - https://helpcenter.steinberg.de/hc/en-us/articles/360001589520-Cubase-10-HiDPI-support-on-Windows-10
Ich rief meine Kollegen in verschiedenen Studios an und bat sie, es zu überprüfen. Sie haben den gleichen Fehler mit der HiDPI-Funktion.
Ich habe einen Brief an den technischen Support Steinberg geschrieben und… warte auf eine Antwort.

Ich habe es auf zwei Computern und drei Laptops überprüft. Jeder hat den gleichen Fehler - bei einer Bildschirmgröße von 125% funktioniert die HiDPI-Taste nicht. Traurig …

Ich bin auch mächtig enttäuscht. Ich habe einen WQHD Monitor und Windows auf 125% skaliert. Ich möchte aber nicht, dass Cubase mitskaliert. Dafür hab ich ja den großen Monitor. Bei 10.5 konnte ich HiDPI von Windows umgehen und alles war knackscharf (zwar klein, aber das wollte ich so). Jetzt geht die selbe Einstellung nicht mehr und EGAL was ich mache, Cubase ist in jedem Fall verschwommen und alle Bedienelemente werden für meinen Geschmack viel zu groß dargestellt. Desweiteren verschiebt sich überall ständig irgendwas, die Buttons haben Linien wo keine sein sollten und teilweise wird Text von Bedienelementen verdeckt. Damit kann man so nicht arbeiten…

Der alte hiDPI Modus hat zwar nichts weiter gemacht, als die Windows-Skalierung zu umgehen, aber das hat wenigstens funktioniert. Jetzt geht nicht mal mehr das, was das Arbeiten unmöglich macht…

+1 selbiges hier
Windows 125% und Cubase ist kaum nutzbar mit den riesigen Schriften und so wenig Platz. Sieht auf meinem 34" WQHD aus wie auf einem 1024x768 Screen.
Es ollte dringend die Option zur manuellen Skalierung gegeben werden (Win 125% -> Cubase 100%)

Word. Genau das war ja vorher die HiDPI Funktion. Im Grunde hat Cubase einfach die 100% Skalierung für sich selbst erzwungen. Jetzt sorgt das Häkchen dafür, dass die Schrift zwar scharf wird, aber alle Grafiken eben verschwommen sind wie sau, weil man die gar nicht als hochauflösende Assets angepasst hat.
Mal abgesehen davon erzwingt Cubase jetzt IMMER diese Skalierung. Man kann also nichtmal (wie bei ALLEN anderen Programmen) über

Rechtsklick -> Eigenschaften -> Kompatibilität -> Hohe DPI Einstellungen ändern -> Verhalten bei hoher DPI-Skalierung überschreiben -> Skalierung durchgeführt von Anwendung

von Windows her erzwingen, dass die 100% Skalierung verwendet wird. Es muss also entweder auf jeden Fall einen separaten Skalierungs-Regler in den Einstellungen geben oder einen Rollback zum vorherigen System. Weil das war zwar im Grunde nur ein Hotfix, ist im Gegensatz zu dieser halbgaren Implementierung aber wenigstens kein Gamebreaker…

Auf meinem 4K Bildschirm ist alles scharf.
Ich kann HiDPI nicht abschalten, der Haken ist immer wieder gesetzt.
Bis jetzt habe ich im Noten-Editor Redraw-Fehler entdeckt.

Hier alles super. Win10 aktuell mit zwei 27’’-Monitoren in 2560 x 1440 und HiDPI = richtig klasse, hatte so bei 10.5 nicht geklappt. Bei einigen alten VST’s kann man über den Pfeil oben rechts die ‘Skalierung’ abschalten und kriegt sie dann wieder größer. Feine Sache.
Greetz
Karlo

Hallo Karlo,

Sie haben eine Bildschirmauflösung von 2560 x 1440. Das ist nicht Full HD, aber WQHD (Quad HD). Full-HD-Bildschirmbenutzer mit 125% Bildschirmvergrößerung haben Probleme mit HiDPI (Diese Funktion funktioniert leider nicht). Benutzer von 4K-Monitoren haben auch kein Problem mit HiDPI. Wie ich oben geschrieben habe, habe ich es auf vielen Computern und Laptops getestet (Full HD, 1920 x 1080), das Problem ist überall das gleiche.

LG Vadim

Bloß mal zu meinem Verständnis:
Wenn die Skalierung unter Windows (Einstellungen>System>Anzeige) auf 100% stehen würde, würde auch Cubase ordentlich dargestellt werden (dann auch ohne aktiviertes HiDPI), ja?

Warum stellt Ihr einen Full-HD Monitor auf 125% ein, möchtet dann aber für eine Anwendung 100% haben :question:
Cubase 10.5 hat die Auflösung nur deswegen von 125% auf 100% herunterskaliert, weil es die 25%-Stufen noch nicht auflösen konnte.
HiDPI dient doch hauptsächlich dazu, das Bild bei hoher Pixeldichte zu vergrößern, und nicht zu verkleinern :confused:
(Nochmal: Keine Kritik! Ich frage nur, damit ich es verstehe!)

Meine 27"-Monitore haben WQHD-Auflösung (2560 x 1440), und ich lasse die Windows-Einstellung auf 100%
Bei Bedarf könnte ich andere Programme etwas größer darstellen.

Gruß, Pat

Also ich habe ein Laptop mit fullhd Auflösung wenn ich den auf 100% stelle ist alles so klein das man damit nicht mehr arbeiten kann. Cubase sieht dann aber in hidpi so aus wie es sein soll nur ist das komplette Programm kleiner skaliert. Mit 125% in hidpi sieht alles kacke aus ohne hidpi sieht alles verschwommen aus.

Was ich nicht verstehe ist das es andere daws doch auch hinbekommen. Studio one in 125% ohne hidpi verschwommen mit hidpi perfekt sogar die Programmgröße ändert sich nicht. In bitwig kann man sogar fast frei skalieren und nach seinen Wünschen anpassen. Nur cubase sieht aus als wäre in der Zeit stehen geblieben.

OK, Laptop-Bildschirm mit 100%-Einstellung, das ist schon grenzwertig :wink:
Ich dachte, Du wolltest in Cubase die 100%-Einstellung zurück haben und auf diese Weise mehr Spuren auf dem Schirm sehen.
Es geht also um die Klarheit der Darstellung im HiDPI-Modus, und nicht um die Bildgröße, die soll bei 125% bleiben, verstanden.

Da sehe ich auf meinem 27"-Monitor bei 125% auf den ersten Blick keinen Unterschied zwischen ein- und ausgeschaltetem HiDPI.
In beiden Fällen ist die Grafik leicht verschwommen.